Mr. Fox's GeForce 345.20 Desktop Driver Mod for Alienware and Clevo Mobile GPUs

Discussion in 'Alienware' started by Mr. Fox, Feb 25, 2015.

Thread Status:
Not open for further replies.
  1. Mr. Fox

    Mr. Fox BGA Filth-Hating Elitist

    Reputations:
    30,470
    Messages:
    35,762
    Likes Received:
    57,887
    Trophy Points:
    931
    SLI works fine with 345.20. It's only 344.75 that it does not work.

    I don't know what the problem is with 344.75. I tried several things and nothing would work. NVIDIA slowly added changes to the drivers in preparation for Windows 10 and Maxwell (which may be why my 780M SLI malfunctions with newer drivers). It could be something with the driver system files themselves is too old and different that refuses to work with SLI under Windows 10. But, 344.75 may still work fine in a single GPU system, although that doesn't help us out at all.
     
    joluke likes this.
  2. Shizuni

    Shizuni Newbie

    Reputations:
    0
    Messages:
    9
    Likes Received:
    2
    Trophy Points:
    5
    Holy ****ing **** bro ! I own a p17sma with 675m and it's been since i've got it couple of weeks that i was playing on intel igp, and i saw that some days ago and tried to found a solution, modded last drivers, bios touching everything, reinstalling rebooting all day until i found YOU Mr Fox, my love. keep up the good work, looking toward your next modded files !
     
  3. Rax86

    Rax86 Notebook Guru

    Reputations:
    7
    Messages:
    51
    Likes Received:
    2
    Trophy Points:
    16
    *** SOLVED.
    by disabling driver enforcement in windows.


    Can somebody help me?
    I just upgraded to windows 10.
    Everything works except my geforce card, which I expected to fail me again.
    I made an upgrade from 580M to 680 M about 3 years back and ever since I have had to rely on modded drivers.
    Now when upgrading to win 10 I supposed it would ahve been the same story. But now not even the modded drivers seem to work? I tried installing 352.84-notebook-win10-64bit-international-whql.
    I am using M17 r3.
     
    Last edited: Oct 17, 2015
  4. GodlikeRU

    GodlikeRU Notebook Deity

    Reputations:
    165
    Messages:
    1,254
    Likes Received:
    560
    Trophy Points:
    131
    Do not EVEN INSTALL WINDOWS 10 ON M17XR3 OR YOU WILL END UP WITH SCREEN DESTROYED.

    Revert to Win8/Win7 if you didn't already installed nvidia drivers.
     
    Papusan likes this.
  5. JimmieT

    JimmieT Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I'm running an Alienware 17" deployed Sept 2014. It has an nVidia GTX 860M. My current driver is 353.62, which I was able to install using your files. I'm getting a message that new drivers 358.50 is available. Every time I've tried to install drivers from nVidia the install fails and I have to fight to get my laptop back to recognizing the 860M. The only time I've ever got it to work is with the instructions and files I've got from here. Any plans on coming up with instructions/files for this latest driver (358.50)?

    BTW I'm running Windows 10. If you need more specs let me know
     
  6. Papusan

    Papusan JOKEBOOKs Sucks! Dont waste your $$$ on FILTHY

    Reputations:
    26,352
    Messages:
    24,836
    Likes Received:
    43,938
    Trophy Points:
    931
    GodlikeRU likes this.
  7. mrsweet1991

    mrsweet1991 Notebook Consultant

    Reputations:
    0
    Messages:
    187
    Likes Received:
    47
    Trophy Points:
    41
    Is 345.20 the latest without throttling? 358.50 has much better SLI optimization for me in certain games giving me an instant stock boost.. but overclocks are just a no go and throttle so bad
     
  8. Mr. Fox

    Mr. Fox BGA Filth-Hating Elitist

    Reputations:
    30,470
    Messages:
    35,762
    Likes Received:
    57,887
    Trophy Points:
    931
    That's right. Last of the Mahicans. I cannot even use 358.50 stock clocks without severe throttling unless I downgrade to the garbage NVIDIA stock vBIOS and I'm not doing that. It's just not worth it having to compromise like that. Time to retire the antiques. NVIDIA has ruined everything for GTX 780M SLI with their screwed up drivers. There is no reason to believe they care or will ever fix it.
     
    joluke likes this.
  9. kenny27

    kenny27 Notebook Deity

    Reputations:
    293
    Messages:
    908
    Likes Received:
    164
    Trophy Points:
    56
    @Mr. Fox you might have done this already but, have you tried @j95 353.00 modded drivers? He has recently re-modded it... it works with Premas vbios for the 980M sli and it has all the lasted profiles... maybe it will work with the 780m?
     
    Mr. Fox likes this.
  10. Mr. Fox

    Mr. Fox BGA Filth-Hating Elitist

    Reputations:
    30,470
    Messages:
    35,762
    Likes Received:
    57,887
    Trophy Points:
    931
    As a matter of fact, I just tried it a day or so ago, right after I saw @j95 updated it. It installs OK, but for some reasons my GPUs both have a bang on them in Device Manager (this device cannot start and has been disabled) with his modded driver installed. I tried W7 and W10 and get the same issue with both OSes.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page