More Windows 10 shenanigans - Anniversary Update - all kernel mode drivers must be signed

Discussion in 'Windows OS and Software' started by Ethrem, Aug 1, 2016.

Thread Status:
Not open for further replies.
  1. hmscott

    hmscott Notebook Nobel Laureate

    Reputations:
    7,079
    Messages:
    20,412
    Likes Received:
    25,193
    Trophy Points:
    931
    Update from https://www.reddit.com/r/steam/comments/4w2hl2/_/

    Aurelleah
    "Bout to rip my hair out. Nothing like spending all ****ing day at a ****ing soul-sucking call centre to come home and deal with steam's bullcrap. All I wanna do is play civ5 in my happy place .-.

    Edit: Looks like this is a legitimate steam issue not just affecting me. Wish steam support was better; better let them know it's an issue

    Edit2: VALVE FIXED IT!! WOOOO!!!"

    MehraMilo 17 points 7 hours ago

    Update! Valve is aware of the issue and working on a fix.

    Aurelleah[S] 3 points 6 hours ago
     
    Ethrem likes this.
  2. hmscott

    hmscott Notebook Nobel Laureate

    Reputations:
    7,079
    Messages:
    20,412
    Likes Received:
    25,193
    Trophy Points:
    931
    Solo wing, Papusan and Ethrem like this.
  3. Ethrem

    Ethrem Notebook Prophet

    Reputations:
    1,404
    Messages:
    6,706
    Likes Received:
    4,735
    Trophy Points:
    431
    Yeah it's set to 1Gbps but doesn't make a difference. It actually runs better at 100Mbps half duplex and it doesn't matter whether I use the ASUS driver or the new Intel driver. Good thing my system came with the Broadcom Wi-Fi chip I guess. It works flawlessly.
     
    jaug1337 and hmscott like this.
  4. ratinox

    ratinox Notebook Deity

    Reputations:
    119
    Messages:
    1,047
    Likes Received:
    516
    Trophy Points:
    131
    This sounds like auto-negotiation on your network switch is flapping. If this is the problem then the solutions are, in order of preference:
    1. Pin the switch port to 1Gb/full.
    2. Use a different switch, one that doesn't flap.
    3. Pin the host NIC to settings that stop the switch from flapping.
     
  5. hmscott

    hmscott Notebook Nobel Laureate

    Reputations:
    7,079
    Messages:
    20,412
    Likes Received:
    25,193
    Trophy Points:
    931
    Papusan likes this.
  6. Starlight5

    Starlight5 Don't call me Chris, my name is Elvis

    Reputations:
    631
    Messages:
    2,968
    Likes Received:
    1,417
    Trophy Points:
    181
    Well, my system got upgraded, yet I am still to see ads on lock screen.
     
    hmscott likes this.
  7. hmscott

    hmscott Notebook Nobel Laureate

    Reputations:
    7,079
    Messages:
    20,412
    Likes Received:
    25,193
    Trophy Points:
    931
    Check the settings to see if the toggle is already off, you may have set it that way earlier:

    Disable ads and tips on Windows 10 Anniversary Update's lock screen
    http://betanews.com/2016/08/08/disable-ads-on-windows-10-lock-screen/

    It's a bit confusing, as mixed in AU was the loss of the ability to completely disable the lock screen - skip it at boot - the Group Policy setting was removed in Windows 10 AU, here is a work around for that as well, #11:

    16 Windows 10 Anniversary Update Issues & How to Fix Them
    11. Force Disable the Lock Screen
    http://www.makeuseof.com/tag/16-windows-10-anniversary-update-issues-fix/
     
    Last edited: Aug 12, 2016
    Starlight5 likes this.
  8. Starlight5

    Starlight5 Don't call me Chris, my name is Elvis

    Reputations:
    631
    Messages:
    2,968
    Likes Received:
    1,417
    Trophy Points:
    181
    @hmscott I set it off right after install, as well as implemented most other tricks from @Phoenix clean installation guide. OOSU settings don't seem to be affected either. It seems jumping to Linux ship is postponed once more, at least for me. =p
     
    Spartan and hmscott like this.
Loading...
Thread Status:
Not open for further replies.

Share This Page