More Windows 10 shenanigans - Anniversary Update - all kernel mode drivers must be signed

Discussion in 'Windows OS and Software' started by Ethrem, Aug 1, 2016.

Thread Status:
Not open for further replies.
  1. Ethrem

    Ethrem Notebook Prophet

    Reputations:
    1,404
    Messages:
    6,706
    Likes Received:
    4,735
    Trophy Points:
    431
    8.1 has a lot of background garbage that I've never been able to turn off. It's not such a problem on the desktop but the laptop I have to put in power saver mode if I don't want the CPU fan going every time the system idles. I've deleted all the idle tasks, I've disabled the idle tasks since it puts them back on, I've tried a bunch of things online and none of them worked. I don't have an 8.1 license for my desktop and I'm sure not going to buy one.

    My build is an ASUS Maximus VI Formula with a 4790K @ 1.2v/4.6GHz. I don't own a license for 8.1 for the desktop anyway, just my 8.1 Pro for the laptop and a 7 Pro and 10 Pro are my desktop options. 7 doesn't ever want to be stable and I think it's actually my 32GB of RipjawsX it doesn't like but I'm not willing to drop to 16GB of RAM.
     
    hmscott likes this.
  2. hmscott

    hmscott Notebook Nobel Laureate

    Reputations:
    7,079
    Messages:
    20,412
    Likes Received:
    25,193
    Trophy Points:
    931
    Weird, I haven't run across that RAM unstable on different OS's, but makes sense.

    I wouldn't want to drop memory size either. I suppose you bumped up Voltage and trimmed timings. Too bad, I hate debugging borderline stable memory too :(
     
    Ethrem likes this.
  3. Ethrem

    Ethrem Notebook Prophet

    Reputations:
    1,404
    Messages:
    6,706
    Likes Received:
    4,735
    Trophy Points:
    431
    The odd thing is that it's actually incredibly stable normally. They're Micron 1.5v CL 9 9-9-9-24 2T chips that both overclock and can do tighter timings than stock (even a 1T command rate). I suppose it could be an incompatibility with the ASUS tools but sitting in a room with stock Corsair fans blaring in a push configuration would drive anyone mad... AiSuite shuts them down to where they are practically imperceptible unless I'm rendering fractals or something when they spin up a touch.
     
    hmscott likes this.
  4. Kana Chan

    Kana Chan Notebook Consultant

    Reputations:
    35
    Messages:
    281
    Likes Received:
    108
    Trophy Points:
    56
  5. hmscott

    hmscott Notebook Nobel Laureate

    Reputations:
    7,079
    Messages:
    20,412
    Likes Received:
    25,193
    Trophy Points:
    931
    Ah, now that makes sense, playing with AiSuite versions to get a good build :)

    I wonder if Windows 10 mucks with memory timings, and that's what makes it work on Windows 10? Maybe check the memory "settings" with CPU-Z on both OS's... I guess AiSuite should show that too, but might be good to double check.

    Fan control is very important. I usually set it in the Asus BIOS, but maybe your model doesn't have the fan curve option in the BIOS?
     
    Ethrem likes this.
  6. Ethrem

    Ethrem Notebook Prophet

    Reputations:
    1,404
    Messages:
    6,706
    Likes Received:
    4,735
    Trophy Points:
    431
    It has the fan curve but it ignores it.

    I've checked the timings and they are all correct. I was actually messing with the desktop last night since I was testing for Papusan and was using AiSuite (XTU doesn't work on my board at all) and I went through CPU-Z while I was at it.

    I'm probably going to just suck it up and pick up another 8.1 Pro license though... I'm kind of sick of Microsoft's little experiment for now.

    Of course this means that should I reinstall Windows 10 later, my VPN, my Wi-Fi, and my Ethernet won't work...
     
    hmscott likes this.
  7. hmscott

    hmscott Notebook Nobel Laureate

    Reputations:
    7,079
    Messages:
    20,412
    Likes Received:
    25,193
    Trophy Points:
    931
  8. Ethrem

    Ethrem Notebook Prophet

    Reputations:
    1,404
    Messages:
    6,706
    Likes Received:
    4,735
    Trophy Points:
    431
    To be fair, this isn't exactly new... It's been recommended whenever installing Windows to disconnect or disable Linux drives for years because of the damage that Windows can do to a working Linux system. With Windows 10 these are no longer incremental updates but full reinstallations of Windows with every milestone release. Still inexcusable but not new.
     
    hmscott likes this.
  9. hmscott

    hmscott Notebook Nobel Laureate

    Reputations:
    7,079
    Messages:
    20,412
    Likes Received:
    25,193
    Trophy Points:
    931
    The pain and misery it causes never gets old either ;):(
     
    Ethrem likes this.
  10. Kana Chan

    Kana Chan Notebook Consultant

    Reputations:
    35
    Messages:
    281
    Likes Received:
    108
    Trophy Points:
    56
    "
    I cant disable telemetry anymore.
    Spybot Anti-Beacon wont work (you can immunize telemetry but if you open the program again it show that is unimmunize again),group policy setting for telemetry wont let you disable it no more and in regedit HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\DataCollection there is no more ”Allow Telemetry” regkey. Anybody knows other tricks for disable it?
    "
     
Loading...
Thread Status:
Not open for further replies.

Share This Page