1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

Monitor flickering???

Discussion in 'Accessories' started by HopelesslyFaithful, Apr 13, 2012.

  1. HopelesslyFaithful

    HopelesslyFaithful Notebook Virtuoso

    Reputations:
    1,552
    Joined:
    Jan 1, 2012
    Messages:
    3,274
    Well this is odd...i just notice my U2412m flickering.....i assume that is a bad thing right? I don't think my eyes are playing ticks on me either. Also I have it in my UPS now and its running at the rated ~125V...i thought everything is 120v but according to papers it says input is 125V and output is 125V....seems odd to me. My power from the wall is that according to it.
     
  2. namaiki

    namaiki Super Moderator Super Moderator

    Reputations:
    3,867
    Joined:
    Dec 28, 2005
    Messages:
    5,918
    Are you hooked up via VGA or a digital format like HDMI or DP?
     
  3. JOSEA

    JOSEA NONE

    Reputations:
    4,013
    Joined:
    Feb 6, 2010
    Messages:
    3,528
    Also in device manager does is show up as Dell .. or Generic PnP ? IF it is Generic PnP you may need a driver. Also what refresh rate are you set to?
     
  4. Greg

    Greg Super Moderator Super Moderator

    Reputations:
    7,857
    Joined:
    Jul 2, 2006
    Messages:
    16,219
    ...you don't need a driver for a monitor. Never needed one on any Dell monitor I've owned. Try plugging the monitor into the wall if you haven't taken it off the UPS already.
     
  5. HopelesslyFaithful

    HopelesslyFaithful Notebook Virtuoso

    Reputations:
    1,552
    Joined:
    Jan 1, 2012
    Messages:
    3,274
    I'll try switching it off the UPS also it comes and goes the flicker...last night it was horrible and now it doesn't exist or very slight. Also I do have it VGA

    EDIT: also it says Dell U2412m in monitors
     
  6. namaiki

    namaiki Super Moderator Super Moderator

    Reputations:
    3,867
    Joined:
    Dec 28, 2005
    Messages:
    5,918
    Is it possible that it's a VGA ground loop? Does the flickering go away if your laptop isn't plugged into the AC adaptor and running on battery? Is there any way that you could use a digital video cable instead?
     
  7. HopelesslyFaithful

    HopelesslyFaithful Notebook Virtuoso

    Reputations:
    1,552
    Joined:
    Jan 1, 2012
    Messages:
    3,274
    i only have hdmi on my laptop and the u2412m has DVI and DP or i need to buy an adapter to use those but i have been to cheap. I hope its not a VGA issue because I will want to add another one down the road. Also its not flickering this second(or so little i question if my eyes are making things up) so i am going to wait when it starts to flicker to switch power sources. Also its not a universal flicker it moves and flickers in horizontal lines if i remember correctly. It is not like the whole screen flickers
     
  8. chimpanzee

    chimpanzee Notebook Virtuoso

    Reputations:
    683
    Joined:
    May 19, 2007
    Messages:
    2,561
    on my new vostro v131, my monitor also behave oddly when on battery(flicker but not sure if it is the same as yours) after i install the newest driver from Intel. It stops once i revert it.

    not sure if it is the same issue but worth a try.
     
  9. namaiki

    namaiki Super Moderator Super Moderator

    Reputations:
    3,867
    Joined:
    Dec 28, 2005
    Messages:
    5,918
    chimpanzee, that sounds like it could be that annoying Intel "Display Power Saving Technology" setting where it tries to do this dynamic contrast kind of thing.
     
  10. chimpanzee

    chimpanzee Notebook Virtuoso

    Reputations:
    683
    Joined:
    May 19, 2007
    Messages:
    2,561
    yup, seems to be the case but i don't care too much when i found a easy solution :)

    in fact, this Intel GPU has this kind of annoying things here and there. every time i reboot windows, i would see the login screen first then a quick flick(i am using SSD so it boots very fast). never saw it on my other setups.
     

Share This Page