Mobile Pascal TDP Tweaker Update and Feedback Thread

Discussion in 'Gaming (Software and Graphics Cards)' started by Coolane, Jun 20, 2017.

  1. NeXt3R

    NeXt3R Notebook Geek

    Reputations:
    9
    Messages:
    94
    Likes Received:
    14
    Trophy Points:
    16
    please help
    I have been planning to use this tool for a long time, but I'm still worried about EC for msi
    i don't know if there is a problem ec or ac adapter but gpu under the cpu + gpu test falls down to 75w, that's normal ?? I didn't notice it before
    can only be a problem ac adapter ??? it on the A8 bios no boost is 115w is ok, but not fall to 75w :mad:

    I just did an update win 1909,, can this only be done by the gpu driver or something ?
    trying default setup ,, without oc it's the same ,,temps no more 70C ,,card 1BE1

    bios 86.04.5b.00.8a ,.230w psu ,,gt75 7re
     
  2. hacktrix2006

    hacktrix2006 Hold My Vodka, I going to kill my GPU

    Reputations:
    398
    Messages:
    1,502
    Likes Received:
    852
    Trophy Points:
    131
    Which OEM vbios do you need for them types?

    Sent from my SNE-LX1 using Tapatalk
     
  3. Falkentyne

    Falkentyne Notebook Prophet

    Reputations:
    7,939
    Messages:
    5,756
    Likes Received:
    8,161
    Trophy Points:
    681
    GPU down to 75W? Unmodded BIOS?
    Looks like you're running on battery? Or the battery level is below 30% or you removed the battery internally?

    EC draw limit can be increased to 330W by changing the value, using RW Everything, in EC RAM Register "E3" by increasing it by 1 (note: if the default value is 80, change it to 91, not 81. Some boards have the 1070 ID as 80 and 1080 ID as 91, while others have the 1070 ID as 90, and I don't know which boards do that), but the 230W power supply will shut off if it exceeds 250W.
    But this clearly isn't your problem.

    If you're going to mod the 1070 to 200W on a GT75, you should use the 330W adapter and make a script to change the EC RAM E3 register whenever you boot (batch file or whatever)
     
    Maxim Redko and Papusan like this.
  4. NeXt3R

    NeXt3R Notebook Geek

    Reputations:
    9
    Messages:
    94
    Likes Received:
    14
    Trophy Points:
    16
    Thanks
    so it's not normal :(
    the battery is still around 90-100, more it starts when charging
    i have suspected ac adapter for some time, before ,,i used 120A year -now problem ,.now is maximum 112-114A for avx ,,but tested without OC for gpu and cpu "still same"
    I'll try another driver, in new windows I found nothing else
    the adapter i i measured is normal for 19.5V to get up to 19.8V?
    battery wear now 6. /. sometimes 10./. ,, is still ok?


    some better measurements than hwifo ,, nvidia-smi ?? but all seem ok ,,only tdp is problem :mad: cmos same reset EC or need use ec button ?
    ,.I have updated ME fw and some things are different now. can it affect gpu? but I promise

    I'll try a few more things

    Bez názvu.jpg

    no must stress cpu+ gpu ,,only gpu + gpu mem ,,kombustor 6.5gb GL test ,,120fps games do the same to me :mad:
     
    Last edited: Apr 6, 2020
  5. TheQuentincc

    TheQuentincc Notebook Evangelist

    Reputations:
    68
    Messages:
    545
    Likes Received:
    151
    Trophy Points:
    56
    I don't need these vbios, I was just asking what was @RMSMajestic saying, I did not know GTX1060 have an hardware ID of 1C20 and 1C60 :)
     
    hacktrix2006 likes this.
  6. NeXt3R

    NeXt3R Notebook Geek

    Reputations:
    9
    Messages:
    94
    Likes Received:
    14
    Trophy Points:
    16
    ok ,.this is really weird
    tested several times ,,A3 bios ,A8 bios ,new driver ,,old driver ,,,all same
    but after use nvflash recovery "InfoROM" on A8 or A3 bios ,,gpu work normal all time use 100w-115w really, what it is ?? :D

    inforom contains something about tdp ??? going to edit ??

    I still try, but gpu is still ok, if I just update, again falls to 75w ,,,need more info about "inforom" ?????????

    edit.............
    is random problem :mad: temps ? is ok 60C ,,after flash work normal or some long test normal ,,cold work
    after restart or random test ,,not work ,,all time drops to 75w ,,


    I'll try to get a 330w adapter, I can't think of anything else :confused: power problem or temp on gpu "mem" ?

    but I think it's power ,,some combo test cpu + gpu,,come tdp down more frequent
     
    Last edited: Apr 6, 2020
  7. kothletino

    kothletino Notebook Consultant

    Reputations:
    65
    Messages:
    284
    Likes Received:
    103
    Trophy Points:
    56
    1C20 - vortex
    1C60 - msi gt72vr
     
  8. hacktrix2006

    hacktrix2006 Hold My Vodka, I going to kill my GPU

    Reputations:
    398
    Messages:
    1,502
    Likes Received:
    852
    Trophy Points:
    131
    Yep I own a GTX 1060, it's the 1C60 version as well.

    Sent from my SNE-LX1 using Tapatalk
     
  9. Liddo-kun

    Liddo-kun Notebook Enthusiast

    Reputations:
    12
    Messages:
    44
    Likes Received:
    20
    Trophy Points:
    16
    I tacked the resistors down with some liquid metal, as I left my soldering irons at a friends house...

    The result was only ~4% increase in performance for the 13% increase in power. It's possible one or both of the resistors were not making the best contact.

    Good enough for #3 on 3dmark for 9750h and 2070 mobile. https://www.3dmark.com/compare/spy/11387794/spy/11356856
    [​IMG]
     
    kolias likes this.
  10. seanwee

    seanwee Notebook Deity

    Reputations:
    193
    Messages:
    1,378
    Likes Received:
    557
    Trophy Points:
    131
    Did the shunt mod on my GS75 a few weeks back as well.

    Now it performs as well as a 150w 2080
     
    kolias likes this.
Loading...

Share This Page