Microsoft announces Windows 10 Pro for Workstations

Discussion in 'Windows OS and Software' started by Dr. AMK, Aug 12, 2017.

  1. Phoenix

    Phoenix Super Tweaker

    Reputations:
    12,489
    Messages:
    17,172
    Likes Received:
    23,502
    Trophy Points:
    931
    Bro, see that image above of @Donald@HIDevolution waving us goodbye? It was appearing choppy and jerky on my Chrome Browser, So I went to about:flags

    Search for GPU, then enable all options that have to do with GPU Acceleration and set MSAA to 4X

    now it's buttery smooth :eek:
     
    Donald@HIDevolution and Vasudev like this.
  2. Papusan

    Papusan JOKEBOOKS = That sucks!! STAHP! Dont buy FILTH...

    Reputations:
    11,188
    Messages:
    18,000
    Likes Received:
    26,488
    Trophy Points:
    931
    Maybe change the nice Red color to the new puke green?

    Only because you are our very clever GP?:eek: See the box with the new main logo color (Puke Green) for Micro$haft [​IMG]
    upload_2017-9-4_19-15-45.png
     
  3. Vasudev

    Vasudev Notebook Prophet

    Reputations:
    2,740
    Messages:
    5,856
    Likes Received:
    3,689
    Trophy Points:
    431
    You're Mr.Phoenix and you shouldn't give up and always take the high risky route for great success.
    Grab a Xubuntu 16.04.3 ISO and type this command after refreshing apt sources.
    Code:
    sudo apt-get install --install-recommends xserver-xorg-hwe-16.04
    After that, install synaptic package manager, Gdebi, Bleachbit, Xubuntu/ubuntu restricted extras, latest custom exe's from Intel to offload Graphics and video acceleration to intel hd gfx, add custom tlp source v1.0 is preferred for KabyLake, intel microcode package, custom nvidia graphics etc...
    Reboot it after applying latest Linux kernel 4.10.x with 4.11.x energy policy profiles for correct working of SpeedShift 2.0
     
  4. Mr. Fox

    Mr. Fox Undefiled BGA-Hating Elitist

    Reputations:
    22,048
    Messages:
    31,763
    Likes Received:
    43,605
    Trophy Points:
    931
    I will have to check what you are talking about to see how it works.

    I wonder why it was choppy in your Chrome browser? It runs really smooth in mine with hardware acceleration disabled. When I am using my system with the CPU running 5.2GHz having browser hardware acceleration enabled causes browsers to crash.
     
  5. Mr. Fox

    Mr. Fox Undefiled BGA-Hating Elitist

    Reputations:
    22,048
    Messages:
    31,763
    Likes Received:
    43,605
    Trophy Points:
    931
    I found GPU Rasterization (no Acceleration option found) and enabled that, and set MSAA to 4X. I also tweaked some other things. After relaunching the browser the animated GIF looks the same, but it was already as smooth as glass before I enabled those flags.
     
Loading...

Share This Page