1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

microphone always active! why ?

Discussion in 'Windows OS and Software' started by tinto101, Jul 21, 2008.

Thread Status:
Not open for further replies.
  1. tinto101

    tinto101 Notebook Enthusiast

    Reputations:
    0
    Messages:
    33
    Likes Received:
    0
    Trophy Points:
    15
    big problem... i see that in this week the 2 microphone
    on the top of my pc portable notebook is alway
    active ! infact if i talk near i hear my voice in the
    notebook speakers !!!! why ?

    i not try the system to turn off the microphone !

    and i see that the simply windows xp program
    to record NOT record my voice !!!!

    in how mode i turn off the microphone always
    ON !
    i see only the command to regulated with
    the cursors the volume ....

    help me
     
  2. sweetStyles

    sweetStyles Notebook Consultant

    Reputations:
    46
    Messages:
    101
    Likes Received:
    0
    Trophy Points:
    30
    Try going to control panel > sound > playback or something similar and look for your mics. Just one of them, and see if it goes away. If not, disable the other and just use one.
     
  3. Nocturnal310

    Nocturnal310 Notebook Virtuoso

    Reputations:
    791
    Messages:
    2,709
    Likes Received:
    0
    Trophy Points:
    0
    Wow, and i WANT that to happen and it aint happening..its called line-in monitoring.
     
  4. Buddybot111

    Buddybot111 Notebook Consultant

    Reputations:
    16
    Messages:
    229
    Likes Received:
    0
    Trophy Points:
    30
    Problem is your mic is setup as a "line-in" instead of microphone. Make sure you have it plugged into the correct port and that in your soundcard settings "microphone" is enabled instead of "line-in" for that port.
     
  5. flipfire

    flipfire Moderately Boss Super Moderator

    Reputations:
    6,151
    Messages:
    11,173
    Likes Received:
    55
    Trophy Points:
    466
    Double click the sound icon on the task bar and tick the Mute box for Microphone
     
  6. knightingmagic

    knightingmagic Notebook Deity

    Reputations:
    144
    Messages:
    1,194
    Likes Received:
    0
    Trophy Points:
    55
    Yeah that's it.
     
Similar Threads: microphone always
Forum Title Date
Windows OS and Software Help with external microphone Jun 11, 2012
Windows OS and Software Fraps game sound/microphone support Jan 26, 2011
Windows OS and Software Integrated Microphone windows 7 issues Dec 4, 2010
Windows OS and Software Microphone is quieter in win7 ? Jan 31, 2010
Windows OS and Software How do i get my microphone working again Jan 15, 2010

Thread Status:
Not open for further replies.

Share This Page