Microlags Fix

Discussion in 'Windows OS and Software' started by Danishblunt, Jan 21, 2018.

  1. Danishblunt

    Danishblunt Notebook Prophet

    Reputations:
    629
    Messages:
    4,218
    Likes Received:
    1,684
    Trophy Points:
    231
    Not yet, awaiting NVIDIAS response.
     
    Vasudev likes this.
  2. Danishblunt

    Danishblunt Notebook Prophet

    Reputations:
    629
    Messages:
    4,218
    Likes Received:
    1,684
    Trophy Points:
    231
    So after doing some more digging, this seems to be NVIDIA again, talked to a couple of AMD enduro owners, they don't have the issue, meaning intel + windows are not at fault here.
     
    Vasudev likes this.
  3. Vasudev

    Vasudev Notebook Nobel Laureate

    Reputations:
    4,431
    Messages:
    7,559
    Likes Received:
    5,089
    Trophy Points:
    681
    Intel+AMD doesn't have any issues.
     
  4. Danishblunt

    Danishblunt Notebook Prophet

    Reputations:
    629
    Messages:
    4,218
    Likes Received:
    1,684
    Trophy Points:
    231
    The irony is quite impressive.
     
  5. Vasudev

    Vasudev Notebook Nobel Laureate

    Reputations:
    4,431
    Messages:
    7,559
    Likes Received:
    5,089
    Trophy Points:
    681
    I mean switchable gfx works correctly.
    Well, as a matter of fact I found a way to use Shum rendering options for Optimus flag to MS_HYBRID which forces iGPU to be enabled and turns off nvidia. You can use nvidia inspector to achieve that. dGPU won't wake unless you change it back.
     
  6. Danishblunt

    Danishblunt Notebook Prophet

    Reputations:
    629
    Messages:
    4,218
    Likes Received:
    1,684
    Trophy Points:
    231
    That's not a solution, since I could achieve the same by simply disabling the nvidia GPU in device manager.
     
  7. Vasudev

    Vasudev Notebook Nobel Laureate

    Reputations:
    4,431
    Messages:
    7,559
    Likes Received:
    5,089
    Trophy Points:
    681
    This takes off dGPU completely, until you change to Optimus default value.
     
  8. Danishblunt

    Danishblunt Notebook Prophet

    Reputations:
    629
    Messages:
    4,218
    Likes Received:
    1,684
    Trophy Points:
    231
    can't find MS hybrid btw.

    EDIT: didn't change a thing, still lagged and changed to dGPU
     
    Vasudev likes this.
  9. Vasudev

    Vasudev Notebook Nobel Laureate

    Reputations:
    4,431
    Messages:
    7,559
    Likes Received:
    5,089
    Trophy Points:
    681
    Did you install phoenix's recommended intel driver?
     
  10. Danishblunt

    Danishblunt Notebook Prophet

    Reputations:
    629
    Messages:
    4,218
    Likes Received:
    1,684
    Trophy Points:
    231
    Everything up 2 date and recommended drivers, yes. NVIDIA needs to fix this somehow.
     
    Vasudev likes this.

Share This Page