Microlags Fix

Discussion in 'Windows OS and Software' started by Danishblunt, Jan 21, 2018.

  1. Vasudev

    Vasudev Notebook Prophet

    Reputations:
    3,748
    Messages:
    6,801
    Likes Received:
    4,505
    Trophy Points:
    431
    Otherwise you need to configure intel gfx control panel for balanced/perf mode on AC and on battery to prefer max battery.
     
  2. Ultra Male

    Ultra Male Super Tweaker

    Reputations:
    14,864
    Messages:
    17,887
    Likes Received:
    24,846
    Trophy Points:
    931
  3. Danishblunt

    Danishblunt Notebook Virtuoso

    Reputations:
    547
    Messages:
    3,638
    Likes Received:
    1,468
    Trophy Points:
    231
    Go for it if you think u can somehow manage it. As far as I know this bug is there since quite a while and I really don't feel like reading through all kinds of articles and guides to figure out what to disable.
     
    Vasudev likes this.
  4. Ultra Male

    Ultra Male Super Tweaker

    Reputations:
    14,864
    Messages:
    17,887
    Likes Received:
    24,846
    Trophy Points:
    931
    Lets set things right the Phoenix way first, then if you still have the lag, you know it's none of those nasty things in Windows and/or outdated drivers.

    PM Sent
     
  5. Ultra Male

    Ultra Male Super Tweaker

    Reputations:
    14,864
    Messages:
    17,887
    Likes Received:
    24,846
    Trophy Points:
    931
    @Danishblunt

    As a last resort, if even after our tweaks it is still lagging, then try this:

    1) Download this and make sure the file is unblocked, then extract it: Intel Graphics Driver v23.20.16.4849

    2) Run the latest DDU in Safe Mode and remove the Intel Graphics Driver

    3) After the reboot, install the driver above (that's the one I'm using) and reboot
     
    Vasudev likes this.
  6. Khenglish

    Khenglish Notebook Evangelist

    Reputations:
    453
    Messages:
    668
    Likes Received:
    397
    Trophy Points:
    76
    I've found Optimus to be a complete mess in Win10. I had an unremovable fps cap at the screen refresh rate despite ensuring that vsync and fps caps were disabled. This cap only applied to fullscreen 3D, but not windowed (early on most people had problems with the opposite). On later drivers the dGPU would never turn off. It's unfortunate because despite all the flack people used to give Optimus in it's infancy, Optimus was a major improvement in battery life and it ended up working very well come around 2013. Unfortunately its support has gotten worse and worse as time has gone by. The deterioration in support made me hell bent on getting the lone partially complete MXM DP output to operate on my P150EM.
     
    Vistar Shook, hmscott and Vasudev like this.
  7. Danishblunt

    Danishblunt Notebook Virtuoso

    Reputations:
    547
    Messages:
    3,638
    Likes Received:
    1,468
    Trophy Points:
    231
    Interesting, a friend of mine that has an ivy bridge system has the same odd FPS cap like you do.

    @Phoenix Ill seeif it works, thus far lags still present.
     
  8. Dantei

    Dantei Notebook Consultant

    Reputations:
    12
    Messages:
    249
    Likes Received:
    22
    Trophy Points:
    31
    I had no issues on CU. It all started with FCU.
     
    Vasudev likes this.
  9. Vasudev

    Vasudev Notebook Prophet

    Reputations:
    3,748
    Messages:
    6,801
    Likes Received:
    4,505
    Trophy Points:
    431
    If you're observing this consistently, RS4 will fix that issue. I don't think RS3 will fix it near future.
     
  10. Vasudev

    Vasudev Notebook Prophet

    Reputations:
    3,748
    Messages:
    6,801
    Likes Received:
    4,505
    Trophy Points:
    431
    @Danishblunt Did you fix Optimus Prime's stuttering issue?
     
    Vistar Shook likes this.

Share This Page