1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

Media Gallery Stuck on Initial Settings

Discussion in 'Sony' started by mbushnaq00, Dec 13, 2010.

  1. mbushnaq00

    mbushnaq00 Notebook Evangelist

    Joined:
    Dec 3, 2004
    Messages:
    331
    Likes Received:
    1
    Trophy Points:
    31
    I recently restored my VAIO EA and after updating and and installing all my software, I opened Media Gallery and the reached to step 4 of the initial settings where I have to configure my firewall, and it stops there :S. I tried turning the firewall off but still no use. Also I checked the VAIO Content Monitoring Settings and there wasn't any folder selected and it written below "Unable to load". So what I did next is uninstall and reinstall all of the vaio content components and still the Media Gallery wont pass step 4 :(. This also happens to VAIO Media Plus. Is there some kind of setting that is missing, or an application that needs to be installed... please share.
     
  2. mbushnaq00

    mbushnaq00 Notebook Evangelist

    Joined:
    Dec 3, 2004
    Messages:
    331
    Likes Received:
    1
    Trophy Points:
    31
    bump!

    Please I need help on this
     
  3. sajid387

    sajid387 Newbie

    Joined:
    Jan 8, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    hi........i also got same problem..someone help.......plzzzzzzzz
     
  4. daniel_mf

    daniel_mf Newbie

    Joined:
    Jan 15, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    I got the same problem..
    I've tried everything i could
    Someone please help us!
     
  5. daniel_mf

    daniel_mf Newbie

    Joined:
    Jan 15, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    help........ T_T
     
  6. aminspy12

    aminspy12 Newbie

    Joined:
    Jan 24, 2011
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    it's easy! type "firewall" in start menu and then click the "allow a program through windows firewall" and then remove the checkbox for media gallery and vaio media plus from the exceptions in windows firewall.
     
  7. daniel_mf

    daniel_mf Newbie

    Joined:
    Jan 15, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    I really appreciate your help, but it does not work...
    I tried removing the checkboxes, also adding them.
    but still does not work..
    there is something else we could do?
     
  8. Sudassana05

    Sudassana05 Newbie

    Joined:
    Jul 6, 2011
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    I get this problem too.. can someone help us?
     
  9. taboripeter

    taboripeter Notebook Enthusiast

    Joined:
    Jun 25, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    5
    Did anybody get past the firewall settings? I cant figure it out
     
  10. electronicsguy

    electronicsguy Notebook Evangelist

    Joined:
    Jun 27, 2006
    Messages:
    389
    Likes Received:
    0
    Trophy Points:
    30
    out of curiosity.... what are you using this vaio software for?
     
  11. taboripeter

    taboripeter Notebook Enthusiast

    Joined:
    Jun 25, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    5
    To browse pictures (facial recognition, timeline, etc.) I would like to see it in action and decide if it is any better than picasa.
     
  12. electronicsguy

    electronicsguy Notebook Evangelist

    Joined:
    Jun 27, 2006
    Messages:
    389
    Likes Received:
    0
    Trophy Points:
    30
    haha...the Sony s/w is cr*p. I suggest other than picasa, try out windows lice photo gallery... its amazing at all those features.

     
  13. Louche

    Louche Purveyor of Utopias

    Joined:
    Feb 28, 2011
    Messages:
    894
    Likes Received:
    0
    Trophy Points:
    30
    Not every hobby needs to be shared.
     
  14. taboripeter

    taboripeter Notebook Enthusiast

    Joined:
    Jun 25, 2010
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    5
    I got it figured out!

    Open the setting.xml file in the folder

    C:\Users\_YOUR_USERNAME_\AppData\Local\Sony Corporation\Media Gallery

    And look for this line:

    HTML:
    <InitialSetting><Setting><IsSucceed>FALSE</IsSucceed></Setting></InitialSetting>
    Change the FALSE to TRUE and you are off to go!
     

Share This Page