1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

me fw update fail

Discussion in 'ASUS Gaming Notebook Forum' started by Comtezero, Apr 7, 2012.

  1. Comtezero

    Comtezero Notebook Enthusiast

    Reputations:
    0
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    5
    Hey,

    after an update bios fail and change bios. When i boot, computer stay on blackscreen since 2-3 minutes, say error message : "me fw update failure" and boot normally after.

    Did you know how i can resolv this problem ?

    I search on this forum and the web, but don't see thread about G73JH and my message.


    Laptop : G73JH-TY102V
     
  2. JOSEA

    JOSEA NONE

    Reputations:
    4,013
    Messages:
    3,528
    Likes Received:
    167
    Trophy Points:
    131
    Press F2 at startup and verify what BIOS version you are on (209 ? 211 ?)
    Reset whatever version you have to optimized defaults
     
  3. Comtezero

    Comtezero Notebook Enthusiast

    Reputations:
    0
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    5
    The new bios is in 213.But i have many problems and reflash it in 213.

    I have try optimized defaults and reset button.

    I flash vbios too.
     
  4. JOSEA

    JOSEA NONE

    Reputations:
    4,013
    Messages:
    3,528
    Likes Received:
    167
    Trophy Points:
    131
    Any possibilty there is a CD/DVD in your OPtical drive? If i bing - me fw update failure- I only see your post and 1 in another language -my point is most issues have been reported somewhere else and binging (using bing search engine) normally brings up more than 1 or 2 results. I am not trying to make fun of or question your language skills just trying to help
    Have you installed any 3rd party software to control the fans, or have you done any other Frimware updates (such as hard dirve)?
     
  5. Comtezero

    Comtezero Notebook Enthusiast

    Reputations:
    0
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    5
    I only see your post and 1 in another language


    // I don't understand. I don't speak english very well, if you talk about my language.

    Nothing on cd/dvd optical drive.

    I don't know if it is intel problem, but this message appear with intel logo. And fan always turn at 100%
     
  6. Srikar

    Srikar Notebook Evangelist

    Reputations:
    50
    Messages:
    397
    Likes Received:
    2
    Trophy Points:
    31
    He's saying no one else has posted about that particular problem so he can't help you. Is "me fw update failure" the exact statement you get?
     
  7. Comtezero

    Comtezero Notebook Enthusiast

    Reputations:
    0
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    5
    Yeah just after boot. Just add at end : please try again ... but i have never try :-/
     
  8. Srikar

    Srikar Notebook Evangelist

    Reputations:
    50
    Messages:
    397
    Likes Received:
    2
    Trophy Points:
    31
    I just went to google and looked for that, and this thread is the only thing that came up in regards to computers. Everything else on the first page is about phones.
     
  9. Comtezero

    Comtezero Notebook Enthusiast

    Reputations:
    0
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    5
    Thanks for look. I sell it for "spare parts". I try lot of possibility. Nothing is ok (reflash bios and vbios, unplug memory, hard drive, dvd...)
     
  10. eyounger21

    eyounger21 Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    I have the same issue on my Asus N71JQ. The original error message was "Error sending End Of Post message to ME". I had the CMOS and BIOS chips replaced, now when I power on my laptop the CPU fan runs at 100%, I get the error message "ME FW Update Failed, please try again", then it boots up into Windows and runs for about 15 minutes and powers off (CPU fan at 100% during the entire period).

    The lates BIOS level is 208. I downgraded to 207, 206 and 204 but that didn't resolve the issue.
     
  11. Sir Robin

    Sir Robin Notebook Geek

    Reputations:
    8
    Messages:
    81
    Likes Received:
    2
    Trophy Points:
    16
    I believe the message is referring to the Intel Management Engine (ME).
    It is part of Intel's recent chipset designs. It has it's own firmware,
    and is the first unit to boot, after reset. It is responsible for setting
    up various controls, prior to processor boot. It also allows remote
    management features to be supported. I do not own a G73. I have
    the G74SX. On the G74SX, the first 1.5MB of flash is reserved for the
    ME, and some other stuff. This area is setup by Asus, at the factory,
    and is not changed, during BIOS updates. BIOS updates only change the
    main BIOS code (last 2.5MB, on the G74SX). It is possible that the
    replacement chip has something setup wrong, compared to your original
    chip. If you have the original chip, you can extract the ME firmware etc,
    with a chip programmer. Assuming the G73 is similar to the G74SX, you can
    then merge the extracted data with an Asus update file, to get it going
    again. If you can not get the original chip/data, you will need to find
    someone, with the same model, to give you a complete dump of their
    BIOS flash. It is just a hunch, but It sounds a little like your descriptor
    table is incorrect, and the chipset is interpreting the SPI flash as formatted
    in non-descriptor mode. For reference, this link outlines how I got my unit
    operational again:

    http://forum.notebookreview.com/asus-gaming-notebook-forum/656498-g74sx-circuit-reprogram-bios-spi.html

    One other thing may be possible. If all of your descriptor tables are right, and
    only the ME firmware is corrupted, you may be able to use the Aptio version of
    Afudos or Afuwin, to do an ME firmware update. To do this, you will need the
    correct ME firmware image. I am sure it can be extracted from an SPI image, but
    it may also be available on the web. I know Intel offers ME firmware images, but
    I am not sure if they match the version in the G73 series.

    If either of you are still under warranty, it would be best to send the
    unit in for RMA.

    Sir Robin
     
  12. Comtezero

    Comtezero Notebook Enthusiast

    Reputations:
    0
    Messages:
    13
    Likes Received:
    0
    Trophy Points:
    5
    It is a nice reply but my english comprehension is so limited. I'm so confused, i don't understand all of text in link.
     
  13. Gabriel3525

    Gabriel3525 Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Hi everybody...

    I got the same problem here... Some stupid guys from the repair shop me a "hardware Programming of my SPI, and got the first part of it away...

    They got the same "generic bios file 208, from ASUS website on the both blocks of the BIOS, since the first one should not be modified because of the Management Engine, MAC Adress and other vital information...

    Now the Notebook starts and run normally but always turns off within half an hour, and after the POST it always displays the message:

    "ME FW Update Failed, Please Try Again."

    And the keyboard lights doesnt work anymore...

    My notebook is a G60JX, is there any hope for me?


    I've already got the SPI out of my motherboard and made a dump of it to realise this problem... The first 2mb of it is exactly the same thing as the second part... both are the bios208 from asus website...

    Other thing that is happening is that, always when Windows starts, it tries to install the WLAN card again and again, but it is already working correctly...


    Is there a chance that some person have this SPI BIOS and can dump the original file for me or something like that? Is the first part of the G74 or G73 compatible with my G60?, so I could merge and flash again to the G60Jx?


    Thank you since now...
     

Share This Page