M6700 i7-3740qm not reaching base clock speeds

Discussion in 'Windows OS and Software' started by xxtankmasterx, Aug 9, 2018.

  1. xxtankmasterx

    xxtankmasterx Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Hi guys, I just recently picked up an old M6700. I am having trouble getting the processor to use turbo boost and/or reach its base clocks (it will not exceed 2.4 ghz even when benchmarking).

    Here are the issues I have run into so far (and solved):

    -first problem i encountered was that the machine was locked in "balanced" mode. I solved this by running windows mobile in admin, and setting it to high performance. High performance did NOT solve the issue.

    -second problem I encountered was bios related. In order to solve I flashed from A10 to A18 on the bios.

    I have also discovered that i can force it to run at its base clock speed if i disable C-steps, speedsteps, and turbo boost. Otherwise it is stuck at 2.4 Ghz.
     
  2. TheReciever

    TheReciever D! For Dragon!

    Reputations:
    616
    Messages:
    3,424
    Likes Received:
    1,992
    Trophy Points:
    231
    Use Throttlestop and see how you can alter the behavior.

    My m4600 sticks at 800Mhz without it.
     
  3. unclewebb

    unclewebb ThrottleStop Author

    Reputations:
    6,710
    Messages:
    5,613
    Likes Received:
    4,333
    Trophy Points:
    431
    Do not randomly disable stuff in the bios if you do not understand what they are designed to do. Fix your problem. Do not create new problems.

    In your bios, turn on Turbo Boost, SpeedStep and C States. These are all necessary for maximum performance. After that, boot up, install ThrottleStop and take a screenshot while your CPU is loaded. You can use the built in TS Bench test to partially load your CPU. Run a 4 thread test so all of the cores will be working.

    Head over to the ThrottleStop thread in my signature and post a screenshot of ThrottleStop. I will explain what the program is telling you and how to set things up. ThrottleStop can help your 3740QM run at maximum speed.
     
    alexhawker likes this.
  4. xxtankmasterx

    xxtankmasterx Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    I understand everything that i did (I was experimenting by seeing if i could use the methods I listed to force a base max clock of 2.7, which i could and did). I am not searching for a solution via throttlestop. That being said I can use throttlestop to adjust the clockspeeds, and already have. I am specifically trying to find what is causing it to only use 2.4 ghz w/o throttlestop on, because it should not run only at 2.4 when on high performace and benchmarking.
     
  5. alexhawker

    alexhawker Spent Gladiator

    Reputations:
    486
    Messages:
    2,495
    Likes Received:
    769
    Trophy Points:
    131
    Are you using a sufficiently powerful PSU? If you don't have enough Watts, you won't get the full performance.
     
  6. xxtankmasterx

    xxtankmasterx Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    I am using a dell 240 watt power adapter. So i believe that is not the problem.
     
  7. Grzexo

    Grzexo Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Hello did You find solution for that problem?? I have the same problem with 3740qm in my m6700. The same 2,4ghz and not more. Turbo not working. Bios settings are ok.
     
Loading...
Similar Threads - M6700 3740qm reaching
  1. spacebar311
    Replies:
    5
    Views:
    559

Share This Page