M4800 - Turns on and shuts off ?

Discussion in 'Dell Latitude, Vostro, and Precision' started by PetrosGR, Jan 5, 2020.

  1. PetrosGR

    PetrosGR Notebook Enthusiast

    Reputations:
    0
    Messages:
    46
    Likes Received:
    1
    Trophy Points:
    16
    Hello,

    I have a problem , with my laptop. I tried , removing CMOS battery, remove Main Battery , all the basic stuff, re-seated ram , re-seated hdd etc etc.

    It tries to turn on , 1-2 sec. of fans full speed spin ,and then shuts down like "you take out the power cuts off".

    I tried only with charger, again the same, i tried only with battery again the same.

    Any thoughts ?

    I have dissambly it and re-assembly it just in case again the same.
     
  2. unnoticed

    unnoticed Notebook Guru

    Reputations:
    17
    Messages:
    68
    Likes Received:
    30
    Trophy Points:
    26
    This is normal after you remove all power.
    Just let it sit and do its thing and it will soon power up after ~10 ish reboots
     
  3. PetrosGR

    PetrosGR Notebook Enthusiast

    Reputations:
    0
    Messages:
    46
    Likes Received:
    1
    Trophy Points:
    16
    Believe me i let it, sit for at least 5 minutes not 10 sec.
    But again the same thing goes again and goes again, i am scared in case the charger has been stopped working or etc. even though i mutli-metered it, and the volts are stable.
    So , i ordered a new charger just in csae the battery is not enough, but again i don't know if this would be the problem.
     
  4. Aaron44126

    Aaron44126 Notebook Prophet

    Reputations:
    774
    Messages:
    4,442
    Likes Received:
    1,351
    Trophy Points:
    231
    Anything in particular which triggered this or this problem just started for you randomly?
    Worried that you're going to just have to replace the motherboard.
     
  5. PetrosGR

    PetrosGR Notebook Enthusiast

    Reputations:
    0
    Messages:
    46
    Likes Received:
    1
    Trophy Points:
    16
    After windows re-installation . But, the PC was always on FAN cooler, base with UPS protection ,the thermal pads and thermal paste was every 6 months changed, and basically like brand new inside, with non smoking house / workplace.
    So it's just strange that it was triggered from that.
    The good side of the story is that to replace a motherboard costs 90$ including shipping ,so it's a good way.
    Because i already have bought the upgrade GPU that i wanted (AMD 5100) and i am waiting for it.
     
Loading...

Share This Page