M18xr2 wihd help

Discussion in 'Alienware 18 and M18x' started by devildoc17, Dec 30, 2012.

Thread Status:
Not open for further replies.
  1. devildoc17

    devildoc17 Notebook Evangelist

    Reputations:
    88
    Messages:
    473
    Likes Received:
    16
    Trophy Points:
    31
    OK so I finally got my replacement M18XR2 with WIHD installed from the factory:)
    So far everything works perfect, I finally was able to get WIHD to connect to my zyxel receivers.........BUT I am ONLY able to connect when I am running on the INTEL integrated graphics..... When I try to connect using my dedicated cards (NVIDIA GTX 680M ON SLI), the connection is unsuccessful, it detects the receiver but it times out and nothing happens whe I hit connect..............

    Any ideas as to why WIHD currently only works on integrated graphics? and not on Dedicated? Before on my M18XR1 I was able to connect on either one! :( I had dual 6990's in the past if that helps.....

    Any help would be most welcome guys thanks!!!
     
  2. devildoc17

    devildoc17 Notebook Evangelist

    Reputations:
    88
    Messages:
    473
    Likes Received:
    16
    Trophy Points:
    31
    Bump, anyone with a New m18r2 configured with WIHD?
     
  3. jlyons264

    jlyons264 Notebook Evangelist

    Reputations:
    380
    Messages:
    474
    Likes Received:
    31
    Trophy Points:
    41
  4. devildoc17

    devildoc17 Notebook Evangelist

    Reputations:
    88
    Messages:
    473
    Likes Received:
    16
    Trophy Points:
    31
    I apologize i meant to say WIHD not WIDI! Lol

    WIHD SHOULD work with dedicated GPU as well But Its not working at the moment... Any ideas?:)
     
  5. jlyons264

    jlyons264 Notebook Evangelist

    Reputations:
    380
    Messages:
    474
    Likes Received:
    31
    Trophy Points:
    41
    I probly typed the wrong thing.

    the igpu controls it wihd, as it is part of the cpu. And the m18 turns it off so there is nothing to control it.
     
  6. devildoc17

    devildoc17 Notebook Evangelist

    Reputations:
    88
    Messages:
    473
    Likes Received:
    16
    Trophy Points:
    31
    Do you know why it used to work on the M18XR1 on integrated & dedicated graphics? And now on the R2 it doesn't?
     
  7. dandan112988

    dandan112988 Notebook Deity

    Reputations:
    550
    Messages:
    1,437
    Likes Received:
    251
    Trophy Points:
    101
    Have we got wihd working in the r2? I remember some who installed the antenna and card couldn't get it to work

    Sent from my SPH-L900 using Tapatalk 2
     
  8. devildoc17

    devildoc17 Notebook Evangelist

    Reputations:
    88
    Messages:
    473
    Likes Received:
    16
    Trophy Points:
    31
    It only works on Intel graphics now..........idk whats wrong. On my M18XR1 it used to work on dedicated and integrated graphics...:cry:............meaning I was able to stream wirelessly to my HDTV Crysis 2 at full 60hz.......not anymore on the M18XR2

    I can only use it to wirelessly stream movies on Intel graphics.........LAME!!!:realmad:
     
  9. dandan112988

    dandan112988 Notebook Deity

    Reputations:
    550
    Messages:
    1,437
    Likes Received:
    251
    Trophy Points:
    101
    that sucks.... in that case you might as well just install the intel high end wifi card.. it does widi on intergrated to that push tv tech. Did anyone get it to work from the factory at least? as oppose to the upgrade later on r2s
     
  10. devildoc17

    devildoc17 Notebook Evangelist

    Reputations:
    88
    Messages:
    473
    Likes Received:
    16
    Trophy Points:
    31
    Mine IS from the factory! Configured with WIHD!!!
     
Loading...
Thread Status:
Not open for further replies.

Share This Page