M18x usb problems

Discussion in 'Alienware 18 and M18x' started by somthin4nothin, Sep 26, 2012.

Thread Status:
Not open for further replies.
  1. somthin4nothin

    somthin4nothin Notebook Guru

    Reputations:
    0
    Messages:
    63
    Likes Received:
    0
    Trophy Points:
    15
    Hi, I was wondering if this might be a driver issue or somthing but my external gets recognized in the 2 right usb ports. comes up and then like a minute later acts as if it got pulled out of the port and reboots up again. It works fine in the ports on the left side of the Laptop. Also, the cyan lighting scheme doesnt seem to be the same on the front as on the keyboard. anyone else have this problem
     
  2. UltraGSM

    UltraGSM ...so many Alienwares...

    Reputations:
    712
    Messages:
    1,621
    Likes Received:
    422
    Trophy Points:
    101
    dont know about unplugging itself, so far was all great, only one weird thing I discovered if I leave usb mice plugged in to one of my right usb3.0 ports laptop wont boot to OS, it will start booting and then will reboot to startup recovery as it failed to start, I just unplug the mouse and go restart again without it and it always works, so now getting used to never have my mice plugged in before starting up. Its some way BIOS related in my case I think. while leaving mouse in esata/usb combo port makes no harm
     
  3. Alienware-L_Porras

    Alienware-L_Porras Company Representative

    Reputations:
    3,658
    Messages:
    6,874
    Likes Received:
    969
    Trophy Points:
    281
  4. alcaloide

    alcaloide Notebook Geek

    Reputations:
    0
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    15
    Link is not working, I mean, it goes to a nonexistent document.
     
  5. UltraGSM

    UltraGSM ...so many Alienwares...

    Reputations:
    712
    Messages:
    1,621
    Likes Received:
    422
    Trophy Points:
    101


    it doesnt really matter which brand, generic serial usb 2.0 cable mouse or wireless with usb nano adapter, etc rapoo 3200 mices and other behave same, its not always but most times, may call it often random.I kinda hate this but I must unplug my micro nano wireless mice receiver from usb port before I power up the laptop every time to avoid startup failure and startup recovery to kick in since it interferes with sata drives in some way. I have tried disabling legacy usb support in bios and it did not help either
     
  6. alcaloide

    alcaloide Notebook Geek

    Reputations:
    0
    Messages:
    96
    Likes Received:
    0
    Trophy Points:
    15
    May I suggest as a desperate measure a full windows installation AFTER clearing CMOS shorting it for about 15 seconds and pressing power with no batteries connected...

    Helped me in the not so long past. I was having so much trouble with usb ports and this procedure solved it.

    Good luck.
     
  7. UltraGSM

    UltraGSM ...so many Alienwares...

    Reputations:
    712
    Messages:
    1,621
    Likes Received:
    422
    Trophy Points:
    101
    looks absolutely weird suggestion, since I tried clearing cmos and etc nothing helped for me
     
  8. juliant

    juliant Notebook Deity

    Reputations:
    1,015
    Messages:
    1,409
    Likes Received:
    27
    Trophy Points:
    66
    I just got yesterday the Razer DeathStalker Ultimate installed and I am facing the same issues with the USB Ports (no matter which port). If the keyboard is plugged in the usb port while windows is booting (M18XR2), even if the keyboard is powered separately from an adapter the system goes in BSOD and restarts. At first I thought my problem of GPU driver has come back but realized that this happens only when the keyboard is plugged in.

    Otherwise this keyboard works amazing. Any suggestions are highly appreciated.

    Thank you.
     
  9. UltraGSM

    UltraGSM ...so many Alienwares...

    Reputations:
    712
    Messages:
    1,621
    Likes Received:
    422
    Trophy Points:
    101
    it looks like all the similar issues are since approx 3 months ago when i got my first M18X but I didnt pay much attention to that, now the second M18X has exact same , and more I read I see same happening for many others ... 3 BIOS upgrades there were since, A03, (A05 not publicized), A07 and last A08 none of these fixed any issues...
     
  10. Annie the Eagle

    Annie the Eagle Notebook Consultant

    Reputations:
    127
    Messages:
    138
    Likes Received:
    3
    Trophy Points:
    31
    I've noticed if something is in the USB 3 ports that has storage like an HDD, it will never finish loading the BIOS, with that red bar.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page