M18x turns on then shuts off right away

Discussion in 'Alienware 18 and M18x' started by ssj92, Dec 26, 2018.

  1. ssj92

    ssj92 Neutron Star

    Reputations:
    1,554
    Messages:
    3,176
    Likes Received:
    3,698
    Trophy Points:
    331
    So when I press the power button the laptop turns on and I see the boot screen for 1 second then it shuts off. At first it started doing this once then second time it would work fine but now it keeps doing it.

    I tried

    Removing battery
    AC only
    Power drain

    So far nothing hasn’t helped. Any ideas?

    Thanks
     
  2. Raja786

    Raja786 Notebook Consultant

    Reputations:
    0
    Messages:
    282
    Likes Received:
    35
    Trophy Points:
    41
    Try ram hot swap. That normally sorts 99% of issues for me.


    Sent from my iPhone using Tapatalk
     
  3. ssj92

    ssj92 Neutron Star

    Reputations:
    1,554
    Messages:
    3,176
    Likes Received:
    3,698
    Trophy Points:
    331
    Turn off UEFI and it booted. Back to UEFI and it’s working again for now. Feel like it’s gonna do what it was doing earlier again.

    @Rengsey R. H. Jr. @Raidriar yall ever experience this?
     
    Rengsey R. H. Jr. likes this.
  4. Rengsey R. H. Jr.

    Rengsey R. H. Jr. I Never Slept

    Reputations:
    955
    Messages:
    2,390
    Likes Received:
    687
    Trophy Points:
    131
    Sometime I do experienced the shutdown after a tear down when I remove/add ram. Reseating it worked.
     
  5. ssj92

    ssj92 Neutron Star

    Reputations:
    1,554
    Messages:
    3,176
    Likes Received:
    3,698
    Trophy Points:
    331
    Feel like it could be a SSD. Sometimes the laptop gets frozen at the boot screen and I have to hard reset and it'll work next time.
     
  6. marcomarc

    marcomarc Notebook Enthusiast

    Reputations:
    0
    Messages:
    27
    Likes Received:
    3
    Trophy Points:
    6
    I would first open the base cover and chek if the ribbons are well connected.
    Then i would try without the battery if same outcome
     
  7. Raidriar

    Raidriar ლ(ಠ益ಠლ)

    Reputations:
    1,400
    Messages:
    5,238
    Likes Received:
    3,647
    Trophy Points:
    431
    I do not have this problem, only after a bad overclock setting where the watchdog then resets certain settings, otherwise never.
     
  8. ssj92

    ssj92 Neutron Star

    Reputations:
    1,554
    Messages:
    3,176
    Likes Received:
    3,698
    Trophy Points:
    331
    It did it again, starts up shuts off. Did it 10 times then I decided to press F2 and enter the bios, and exit the bios now it booted.

    Do you think its a CPU overclock? I on;y have 4.2Ghz @ 5 flex right now and I've been running this for a long time.

    Or I wonder if it's s*** windows 10 but then it doesn't explain the shutting down part.

    I'll try turning off OC and reseat ram and see if it helps.
     
  9. imest

    imest Notebook Geek

    Reputations:
    6
    Messages:
    95
    Likes Received:
    22
    Trophy Points:
    16
    I had this same issue in the past, I replaced my battery (ebay) and it has stopped happening... not sure if this was the fix as I did a tear down and rebuild before I swapped the battery.
     
  10. ssj92

    ssj92 Neutron Star

    Reputations:
    1,554
    Messages:
    3,176
    Likes Received:
    3,698
    Trophy Points:
    331
    Tried my newer battery (maybe few months old?) same issue.

    I pressed F12 at start-up , chose windows boot manager and it showed boot screen and shut off.

    Laptop never shuts off in BIOS so I am assuming this is a stupid Windows 10 thing. Think I'll reinstall 7 on this..
     
Loading...

Share This Page