m18x r2 works perfectly with gtx 1060

Discussion in 'Alienware 18 and M18x' started by tanzmeister, Apr 25, 2017.

Thread Status:
Not open for further replies.
  1. vulcan78

    vulcan78 Notebook Deity

    Reputations:
    590
    Messages:
    1,523
    Likes Received:
    352
    Trophy Points:
    101
    Is it the 1070 that is purported to fit? What else would be required to try to get it to run? Well I'm still here in SF if you want to satisfy your curiosity.
     
    Rengsey R. H. Jr. likes this.
  2. Rotary Heart

    Rotary Heart Notebook Evangelist

    Reputations:
    253
    Messages:
    621
    Likes Received:
    216
    Trophy Points:
    56
    That day when I ran those tests it was 34-37 here, we have a very high humidity here so that definitely affects temperatures. I don't have any 3 pipe data with the 1060, but my 780m temps when running firestrike twice where sometimes so hot that the system shut downs.

    I didn't change the vbios so that most be the default setting. I will try tweaking it on the following days.

    The aesthetics doesn't affect me at all and for mobility I still carry my laptop everywhere since it's my working machine. The lid closes almost fine (it have a little gap on that side) so it's not affecting it at all.

    I don't know where I saw a image comparison but the MSI 1070 won't fit since it's bigger and it will hit the camera and the board that shows numlock, capslock, etc on connector.

    It could work, but it's hard to find someone willing to cut a hole on the motherboard.
     
  3. ssj92

    ssj92 Neutron Star

    Reputations:
    2,374
    Messages:
    4,361
    Likes Received:
    5,499
    Trophy Points:
    581
    Is that "6-pipe" heatsink required? I thought the 1060 fits with the factory heatsink as long as you grind the heatsink.
     
  4. Rotary Heart

    Rotary Heart Notebook Evangelist

    Reputations:
    253
    Messages:
    621
    Likes Received:
    216
    Trophy Points:
    56
    No, it's not required. Yes you need to mod the heatsink.
     
  5. Rotary Heart

    Rotary Heart Notebook Evangelist

    Reputations:
    253
    Messages:
    621
    Likes Received:
    216
    Trophy Points:
    56
    Found some good and final results for my setup:

    [​IMG]

    http://www.3dmark.com/3dm/21153300

    I'm happy with this overclocking, I will start searching for vBios to undervolt and see how that goes.
     
    Last edited: Jul 27, 2017
  6. Raidriar

    Raidriar ლ(ಠ益ಠლ)

    Reputations:
    1,688
    Messages:
    5,799
    Likes Received:
    4,271
    Trophy Points:
    431
    Send both and I'll test for you, but I think there will be clearance issues where the palmrest connectors are.
     
    Rengsey R. H. Jr. likes this.
  7. vulcan78

    vulcan78 Notebook Deity

    Reputations:
    590
    Messages:
    1,523
    Likes Received:
    352
    Trophy Points:
    101
    75C over 35C gives you a DeltaT of 40C which is somewhat impressive. For comparison, my DeltaT is 55C so youre 15C cooler (20C ambient, 75C peak load).

    I'm tempted to try the 6-pipe heat-sink now actually, I could either get away with running more voltage and a higher OC or I could turn the fan down for better acoustics.

    Do you have any more pics of the install? So your keyboard is sitting right on the heat-sink? You can still fold it though, from the images it looks like that would be impossible.

    As far as your benchmarks, 12.2k GPU is good, but to be honest it's not that much faster than 980M with an OC (~11.5k). I wouldn't undervolt, as long as youre not over 75C youre good.

    Have you thought of removing the keyboard altogether and running an external mechanical keyboard, a nice 10 keyless with a USB pass through? You could then position a low RPM fan over the GPU heat-sink as it would already be exposed to the open air. Something to think about. Mechanical keyboards are that much better. Love my K65 RGB, but it requires two USB ports, you might be able to use an USB splitter though.
     
    Last edited: Jul 21, 2017
    Rotary Heart likes this.
  8. Rotary Heart

    Rotary Heart Notebook Evangelist

    Reputations:
    253
    Messages:
    621
    Likes Received:
    216
    Trophy Points:
    56
    Yeah, I haven't seen my temps hitting high so I'm really cool with this new temps I'm getting.

    I don't have more pics but I could take a couple of shots, what do you want to see? The palmrest is right on the heatsink and therefore it pushes the keyboard. Yeah the lid still closes, this is my working machine so I have to carry it every day on my Orion backpack.

    Yeah they are not that great, but still is better than a 980 with a low OC so that's good enough to me since I can't spare high OC while heavy stressing it all day. Yeah I thought about that too later so I'm holding the undervolt for now.

    Yeah I consider even cutting the palmrest so that the entire heatsink is visible so that the fan could hit more of the heatsink. Unfortunately I can't do it since it will cancel the mobility. I have been searching for a way to fit the computer and a keyboard on my backpack. So that I can place the keyboard on top of the palmrest (as it was the original keyboard), but I haven't found a big enough one that fits and makes me feel comfortable.
     
    vulcan78 likes this.
  9. awktane

    awktane Newbie

    Reputations:
    0
    Messages:
    6
    Likes Received:
    4
    Trophy Points:
    6
    I got lucky enough that a GTX1060 came into my hands recently. I've been trying to get it to work on my m18xR2 without any luck. I've got it on SG and both the intel and the nvidia adapter show up in Windows. I've tried all of the muxless settings, etc. I've tried using the NVidia control panel to tell it to default to dedicated graphics (dynamic?) and tried telling specific applications to use dedicated.... but they never do. Everything runs on the Intel GPU no matter what I do leaving both the 1060 and I bored.

    I modded the nvdmi.ini as follows:
    [NVIDIA_Devices.NTamd64.10.0...14310]
    %NVIDIA_DEV.1C60.0550.1028% = Section339, PCI\VEN_10DE&DEV_1C60&SUBSYS_05501028
    [NVIDIA_Devices.NTamd64.10.0]
    %NVIDIA_DEV.1C60.0550.1028% = Section338, PCI\VEN_10DE&DEV_1C60&SUBSYS_05501028
    [Strings]
    NVIDIA_DEV.1C60.0550.1028 = "NVIDIA GeForce GTX 1060"

    The details:
    [​IMG] [​IMG]

    I notice the BIOS version on my 1060 is different than others.

    ( @Aarone Any chance of getting my card added to the unlocked BIOS - could this be my problem? )
    ( @tanzmeister Any ideas for me? )
     
    Last edited: Aug 10, 2017
  10. Rotary Heart

    Rotary Heart Notebook Evangelist

    Reputations:
    253
    Messages:
    621
    Likes Received:
    216
    Trophy Points:
    56
    I got that same issue with the driver I moded, probably you missed something too. Here try this one that aaron provided to me. That one fixed that issue on my computer
     

    Attached Files:

    awktane and long2905 like this.
Loading...
Thread Status:
Not open for further replies.

Share This Page