m18x and windows aero

Discussion in 'Alienware 18 and M18x' started by blaster, Jun 21, 2011.

?

Do you have issues?

  1. i have issues with aero and have an amd gpu

    92 vote(s)
    59.4%
  2. i have issues with aero and have a nvidia gpu

    25 vote(s)
    16.1%
  3. I do not have issues with aero and have an AMD gpu

    21 vote(s)
    13.5%
  4. I do not have issues with aero and have an NVIDIA gpu

    17 vote(s)
    11.0%
Thread Status:
Not open for further replies.
  1. SOS4DELL

    SOS4DELL A Notebook Philosopher

    Reputations:
    865
    Messages:
    969
    Likes Received:
    20
    Trophy Points:
    31
    @ Mr Fox: Yes sir, my congratulations too! (just be 'foxy'!)
     
  2. skygunner27

    skygunner27 A Genuine Child of Zion

    Reputations:
    1,694
    Messages:
    2,679
    Likes Received:
    7
    Trophy Points:
    56
    UPDATE:
    After spending some time with my replacement, I can safely agree that AW OSD has been fixed by Dell. Our M18x with 6990M CF, continues to have Aero flake outs with PowerDVD 11 Ultra(latest build). My SLI replacement, does not have any issues with OSD causing Aero flake outs. Even with PowerDVD 11 Ultra.

    Thanks again Bill, Chris/Everyone involved.
     
  3. iPhantomhives

    iPhantomhives Click the image to change your avatar.

    Reputations:
    791
    Messages:
    1,665
    Likes Received:
    48
    Trophy Points:
    66
    I notice when I run wei score , the Aero flake outs , I know its normal but it still flake outs after the wei score test is completed. is it just me or...?
     
  4. Mr. Fox

    Mr. Fox BGA Filth-Hating Elitist

    Reputations:
    33,700
    Messages:
    36,708
    Likes Received:
    60,770
    Trophy Points:
    931
    That's great news! Thanks for letting us know.

    I can only speak for myself, but I have not experienced even one example of Aero flaking out with the new OSD. It is normal for Aero to turn off during WEI, but it has restarted 100% of the time for me after the WEI test completes.
     
  5. skygunner27

    skygunner27 A Genuine Child of Zion

    Reputations:
    1,694
    Messages:
    2,679
    Likes Received:
    7
    Trophy Points:
    56
    It doesn't happen to me. You did download the new OSD program from Dell?

    No problem, Thanks. :) I've been trying for days to rep you. It says I need to pass some around first.
     
  6. wraithrsw

    wraithrsw Notebook Consultant

    Reputations:
    59
    Messages:
    178
    Likes Received:
    0
    Trophy Points:
    30
    I also take credit card.
     
  7. skygunner27

    skygunner27 A Genuine Child of Zion

    Reputations:
    1,694
    Messages:
    2,679
    Likes Received:
    7
    Trophy Points:
    56
    Me 2. Just ask $ony......j/k.
     
  8. DarthLED

    DarthLED Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Just letting you guys know, seems this problem on my M11xR3 solved after the lastest update of alien respawn to 9.4.60
     
  9. YellowApple_

    YellowApple_ Notebook Guru

    Reputations:
    0
    Messages:
    59
    Likes Received:
    0
    Trophy Points:
    15
    Guys, along with few other issues I have (fans, touchpad, etc.) I also have an issue with the windows aero. I have the 6990m CFX and windows aero would only sometimes work. I tried the single gpu solution, and that still doesn't help. Any solutions I should try out guys? Thanks in advance
     
  10. steviejones133

    steviejones133 Notebook Nobel Laureate

    Reputations:
    7,172
    Messages:
    10,077
    Likes Received:
    1,122
    Trophy Points:
    581
    Make sure you are running the latest OSD from Dell. If you are, and its still suffering with Aero flake out, you could try uninstalling and reinstalling it. Dell released a new version recently to resolve this very problem.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page