m18x and windows aero

Discussion in 'Alienware 18 and M18x' started by blaster, Jun 21, 2011.

?

Do you have issues?

  1. i have issues with aero and have an amd gpu

    92 vote(s)
    59.4%
  2. i have issues with aero and have a nvidia gpu

    25 vote(s)
    16.1%
  3. I do not have issues with aero and have an AMD gpu

    21 vote(s)
    13.5%
  4. I do not have issues with aero and have an NVIDIA gpu

    17 vote(s)
    11.0%
Thread Status:
Not open for further replies.
  1. Porter

    Porter Notebook Virtuoso

    Reputations:
    735
    Messages:
    2,039
    Likes Received:
    882
    Trophy Points:
    131
    Since I just got mine I only saw it do it a few times before I applied the fix. I have not seen it come back at all so appears 100% fixed for me as well.
     
  2. mharidas

    mharidas VLSI/FAB Engineer

    Reputations:
    340
    Messages:
    948
    Likes Received:
    0
    Trophy Points:
    30
    No issues here as well so far on the new OSD version A02
     
  3. Nigel8600

    Nigel8600 Notebook Deity

    Reputations:
    159
    Messages:
    749
    Likes Received:
    0
    Trophy Points:
    30
    Hi Mr fox, for me it wasn't a link. It was in my windows 7 updates. I'll try to post a picture.

    http://dl.dropbox.com/u/24035001/hd update.jpg
     
  4. Mr. Fox

    Mr. Fox BGA Filth-Hating Elitist

    Reputations:
    30,296
    Messages:
    35,730
    Likes Received:
    57,752
    Trophy Points:
    931
    Thanks, Nigel! :) I appreciate it, buddy.

    I have not used the IGP at all on this new system and had not for almost a month on the previous M18x. I'll have to switch over and run Windows Update. Now that I think of it, I am not even sure I switched over long enough to install the HD 3000 drivers after my clean OS installation yet, LOL.
     
  5. neosis

    neosis Notebook Consultant

    Reputations:
    64
    Messages:
    219
    Likes Received:
    0
    Trophy Points:
    30
    I can confirm that the aero bug just happened to me on the new version of OSD.

    There is one important difference however!

    After logging in, aero was disabed. I decided to login to NBR and tell you guys about it. After reaching this page, my screen refreshed and aero got turned back on automatically.

    So it appears their fix for the aero issue is that, if it ever happens, they are initiating some script that turns aero back on...

    A CHEAP FIX IF YOU ASK ME. Actually, not a fix at all.

    Whatever part of their code that is disabling aero in the first place, should have been completely re-written. AMIRIGHT?

    I'll be taking this complaint to alienware technical support if either of these two things happens:

    1. someone else reports the aero bug occuring on the new osd, even if it gets fixed automatically after about 2 minutes

    2. the aero bug happens to me again, even if it gets fixed automatically after about 2 minutes
     
  6. Mr. Fox

    Mr. Fox BGA Filth-Hating Elitist

    Reputations:
    30,296
    Messages:
    35,730
    Likes Received:
    57,752
    Trophy Points:
    931
    Personally, I wouldn't jump the gun by calling it a "cheap fix" just because Aero balked on you today. And, I don't understand why the fact the the problem corrected itself is an issue. That actually seems like a good thing because no user intervention was required for Aero to restart.

    There are numerous things that can cause Aero to fail, but it seems obvious to me that the issue where OSD was the underlying cause of frequent (if not daily) Aero failures on our machines has been fixed.

    You may have noticed that skygunner27 is still having Aero issues with the new OSD that is related to PowerDVD 11. You would need to confirm that it is, in fact, still OSD that is causing this to happen on your machine on a frequent basis before declaring the updated OSD to be a failure on your machine.
     
  7. pmassey31545

    pmassey31545 Whats the mission sir?

    Reputations:
    533
    Messages:
    1,403
    Likes Received:
    1
    Trophy Points:
    56
    I agree. And may I just add that your words are always more elegant/eloquent than the ones I would use. You must be in Human Resources or Personnel somewhere.

    OT-Still no Aero issues here. But, I do have a gaming issue that is probably unrelated. I have several games-Madden 08, FIFA 11, Virtual Tennis-that seem to flash when I try to play them. My other games-Plants vs. Zombies (No laughing), MLB 2K10, C&C Generals, Tiger Woods 08-All run fine. I know it's of topic, but any ideas???:confused:
     
  8. Mr. Fox

    Mr. Fox BGA Filth-Hating Elitist

    Reputations:
    30,296
    Messages:
    35,730
    Likes Received:
    57,752
    Trophy Points:
    931
    Thank you for the compliments, pmassey. You're too kind.

    This is off-topic, so if there are extended suggestions from others it might be worth starting a new thread for the benefit of the community. I'm sure there are others who have run into the same issue.

    As a quick suggestion, I would try adjusting the video options in game and within CCC. As an example, on my systems Crysis has such horrible flickering it is almost unplayable because it is so terribly annoying. If I set 2XAA in the game options it all but eliminates the flickering.
     
  9. pmassey31545

    pmassey31545 Whats the mission sir?

    Reputations:
    533
    Messages:
    1,403
    Likes Received:
    1
    Trophy Points:
    56
    Magically fixed now. Sooooooooooo............
     
  10. skygunner27

    skygunner27 A Genuine Child of Zion

    Reputations:
    1,694
    Messages:
    2,679
    Likes Received:
    7
    Trophy Points:
    56
    Are you a moderator now? If so, congrats!!!!!! You deserve it.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page