M18 R2 Problems

Discussion in 'Alienware 18 and M18x' started by nakedshorts, Jul 27, 2013.

Thread Status:
Not open for further replies.
  1. nakedshorts

    nakedshorts Notebook Geek

    Reputations:
    0
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    15
    trying out new system but having issues.

    1> USB problems, 3 different WD passport (HD's) Keep losing connection.Happens on all ports but 1. Happened many times. They work great on 3 other computers .(hd's are usb 3, tried many times in all 4 usb ports)

    There are no errors in device manager. Right when it plugs into the USB port, it reads and works fine, Move 4 or 5 files around then error pop up saying no device found, 3 secs later it finds new hard ware on all 3 drives. However the little light on the drives never go off. Like they are getting power.


    2> Seems like network card is not very strong. 15 feet away and i get 1 or 2 bars. (Killer Wireless-N 1103 a/g/n 3x3 MIMO)

    My specs are

    Dell Wireless 380 Bluetooth 4.0 LE Module
    18.4 inch (467.36 mm) WLED WideFHD (1080p) display (1920 X 1080)
    Processor: Intel Core 3rd Generation i7-3840QM Processor (8MB Cache, up to 3.8GHz w/ Turbo Boost 2.0)

    512 GB Solid State Drive
    12 DV88G Space Black Anodized Aluminum
    13 V9KPP Processor Label
    Killer Wireless-N 1103 a/g/n 3x3 MIMO for Gaming & Video and Bluetooth 4.0
    Slot-Loading Dual Layer DVD Burner (DVD+-RW, CD-RW)

    Dell Outlet Alienware M18x R2 Laptop
    Windows 7 Professional
    Powercord,125Volt,15Amp,10 Foot
    330W A/C Adapter
    512GB 2.5 inch (SATA3) Mobility Solid State Drive

    32.0GB, DDR3-1600MHz SDRAM, 4 DIMMS
    Dual 2GB GDDR5 NVIDIA GeForce GTX 680M - SLI Enabled


    Any others had issues with this?
     
  2. steviejones133

    steviejones133 Notebook Nobel Laureate

    Reputations:
    7,172
    Messages:
    10,077
    Likes Received:
    1,122
    Trophy Points:
    581
  3. nakedshorts

    nakedshorts Notebook Geek

    Reputations:
    0
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    15
    thanks for the info. I was hoping there was a software update. I believe they should have never sent the unit out if it was not 100%.
     
  4. custonalienware

    custonalienware Notebook Enthusiast

    Reputations:
    7
    Messages:
    41
    Likes Received:
    3
    Trophy Points:
    16
    Haven't tried it out but I do have a WD 1TB passport USB3 and the right ports power it but don't detect it yet my much older WD elements 1TB USB 2 external HDD does after a little wait become detected and usable. So yeah the first link by stevie would very much ring true. Sounds like a driver issue, i'll have to do it myself once I get my hardware and win 7 reinstall done. Thanks for the links SJ!
     
  5. steviejones133

    steviejones133 Notebook Nobel Laureate

    Reputations:
    7,172
    Messages:
    10,077
    Likes Received:
    1,122
    Trophy Points:
    581
    No probs fella - happy to try and help. Hope it does the trick. :)
     
  6. nakedshorts

    nakedshorts Notebook Geek

    Reputations:
    0
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    15
    this is driving me crazy. WD 2TB my passports keep disconnecting from all usb ports except the top one on right side. All size passports from 500meg to 2TB drives. Disconnects and reconnects every 5 seconds.
     
  7. Mr. Fox

    Mr. Fox Undefiled BGA-Hating Elitist

    Reputations:
    27,581
    Messages:
    34,565
    Likes Received:
    54,216
    Trophy Points:
    931
    Good old WD My Passports... I know I'm never buying another one. If you haven't owned them a long time, try to return them for a refund. Mine are too old, otherwise they'd be gone.

    The right rear port on the M18xR1/R2 is a trusty eSATA/USB 2.0 combo port that consistently works with whatever device is connected to it. I really hated to see that disappear on the new models. Nothing beats having something that always works.
     
  8. nakedshorts

    nakedshorts Notebook Geek

    Reputations:
    0
    Messages:
    89
    Likes Received:
    0
    Trophy Points:
    15
    i cannot return over 6 passports. They work great on all other computers. Never had a problem with these drives. Even works great on the old mx17r2. just not working on this m18x r2
     
  9. Mr. Fox

    Mr. Fox Undefiled BGA-Hating Elitist

    Reputations:
    27,581
    Messages:
    34,565
    Likes Received:
    54,216
    Trophy Points:
    931
    Have you already tried updating your USB 3.0 drivers?

    I don't have issues with mine disconnecting. They are just too slow and I don't feel that they perform that great no matter what system I connect them to. My USB drives that were made from ordinary HDDs stuffed into generic enclosures are all faster.

    If you are still having trouble with the Killer Wireless, you may find some useful info in this thread: http://forum.notebookreview.com/ali...thread-look-solutions-ask-questions-here.html
     
  10. Alienware-Alex_J

    Alienware-Alex_J Company Representative

    Reputations:
    0
    Messages:
    8
    Likes Received:
    1
    Trophy Points:
    6
    It's not the same platform, but it's the same issue; checkout this article we created for the new models. You can use the latest driver from Intel.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page