M17xr4 Bios Bricked on a11 unlocked - Changed DVMT memory size

Discussion in 'Alienware 17 and M17x' started by True Debreuil, Jan 15, 2019.

  1. True Debreuil

    True Debreuil Notebook Consultant

    Reputations:
    5
    Messages:
    173
    Likes Received:
    31
    Trophy Points:
    41
    Hey all, I made the foolish mistake last night of changing my DVMT memory size from 512mb to 1024mb which unfortunately found out bricks your bios.
    When i turn on the machine it will light up then turn off then turn on again but the power led will be dimmer and then it will shut off.
    I tried taking out the CMOS battery but it doesnt make a difference.

    I tried taking out the cpu and switching it with another one - I get the beeps for no cpu being installed when no cpu is inserted but as soon as i put either my 3920xm or 3610qm in I get the error described up the top.

    I tried holding down the end key with the A05 bios on a fat usb inserted into the ESATA port but the computer will turn on for about 5 seconds with the fans on high power then shut off. No beeps during any of this

    When I try this without the cmos it doesnt shut off and will just stay on with the fans on high power. (left it for an hour last night and nothing happened)

    I've ordered a bios reprogrammer which im pretty sure will be able to fix it but if anyone knows a solution to this in the mean time it would be great to know. Most other forum posts seem to state that after A08 you can't revert to A05 with the usb recovery method but I have seen some posts where users were successful.
     
Loading...

Share This Page