1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

M17x R4 Audio Problem

Discussion in 'Alienware 17 and M17x' started by Moikiz, Jun 8, 2012.

  1. Moikiz

    Moikiz Newbie

    Reputations:
    0
    Joined:
    Jun 8, 2012
    Messages:
    4
    Hi people, I'm having some trouble with the audio on my M17x R4 and was wondering if any of you could help me out.

    Basically I plugged in an audio jack for a pair of speakers and a pop-up box for the Sound Blaster Recon3Di panel came up and I went to choose stereo and line-in but accidentally clicked on 5.1 surround sound. The program then crashed and now I can't get any audio to play from my laptop from both my speakers and the in-built ones.

    Could any of you help me please :)

    [edit]
    I've tried a few things such as restoring the SoundBlaster control panel to its default settings as well as re-downloading and running a repair of the audio drivers from dell but I just can't seem to get any audio to play. Any help would be greatly appreciated.

    [second edit]
    Don't worry, just uninstalled and then re-installed the Recon3Di panel and it all seems to work now.
     
Similar Threads: M17x Audio
Forum Title Date
Alienware 17 and M17x M17x r3 IDT audio driver will not install, Error. Please help. Feb 10, 2015
Alienware 17 and M17x M17x - Audio quits after a while. Service still running, device showing good. Dec 18, 2014
Alienware 17 and M17x M17xr1 audio echo problem Sep 1, 2014
Alienware 17 and M17x -Sound Card- Microphone/audio Input doesn't work. (Alienware M17x R4) Dec 27, 2013
Alienware 17 and M17x Alienware M17x R4 Audio problems Nov 26, 2013

Share This Page