m17x-r2 cant enable wireless

Discussion in 'Alienware' started by cpaqf1, May 1, 2010.

Thread Status:
Not open for further replies.
  1. cpaqf1

    cpaqf1 Notebook Evangelist

    Reputations:
    63
    Messages:
    310
    Likes Received:
    0
    Trophy Points:
    30
    Hi there guys, as the title states, I'm not able to enable the wireless card eventhough its installed... any ideas ?

    thx
     
  2. mfractal

    mfractal T|I

    Reputations:
    1,948
    Messages:
    2,890
    Likes Received:
    1
    Trophy Points:
    55
    Well, what have you tried? What do u mean enable it? Did u maybe disable it through the media button? Can you see it in device manager? More details please.
     
  3. cpaqf1

    cpaqf1 Notebook Evangelist

    Reputations:
    63
    Messages:
    310
    Likes Received:
    0
    Trophy Points:
    30
    pretty much everything, I checked the media button setting and yes its in device manager. I also tried a usb wireless card and it does the same thing.. any ideas ?
     
  4. mfractal

    mfractal T|I

    Reputations:
    1,948
    Messages:
    2,890
    Likes Received:
    1
    Trophy Points:
    55
    What happens ? You don't see wireless networks? Neither with the built in card nor with the USB wifi?
     
  5. cpaqf1

    cpaqf1 Notebook Evangelist

    Reputations:
    63
    Messages:
    310
    Likes Received:
    0
    Trophy Points:
    30
    [​IMG]
    http://tinypic.com/r/29ny0qw/5

    and I cant enable it
     
  6. TheCodeBreaker

    TheCodeBreaker 7H3 1337

    Reputations:
    297
    Messages:
    1,023
    Likes Received:
    24
    Trophy Points:
    56
    There are a few things that can be causing this. Have you tried going in the bios under the advanced option tab and enabling it? you do that by clicking the f2 button when seeing the splash screen, then the right arrow when in the bios, and you would see a few options, amongst them is Wireless Network.
     
  7. trikster

    trikster Notebook Evangelist

    Reputations:
    19
    Messages:
    335
    Likes Received:
    3
    Trophy Points:
    31
    Stealth mode enabled? On my R1, whenever I would go into Stealth mode (by accident) I would lose wireless and my battery would not charge unless the laptop was off.
     
  8. wacdag

    wacdag Notebook Consultant

    Reputations:
    0
    Messages:
    116
    Likes Received:
    0
    Trophy Points:
    30
  9. cpaqf1

    cpaqf1 Notebook Evangelist

    Reputations:
    63
    Messages:
    310
    Likes Received:
    0
    Trophy Points:
    30
    thanks for all the help so far guys.. ive tried pretty much everything and it still doesnt work.. ;\
     
  10. mfractal

    mfractal T|I

    Reputations:
    1,948
    Messages:
    2,890
    Likes Received:
    1
    Trophy Points:
    55
    Do you see it in device manager as disabled? I still think it's the media buttons fault btw.. Have u tried uninstalling command center and reinstalling it ?
     
Loading...
Thread Status:
Not open for further replies.

Share This Page