M1710 error code #m1004

Discussion in 'Dell XPS and Studio XPS' started by wickerman, Jul 15, 2010.

Thread Status:
Not open for further replies.
  1. wickerman

    wickerman Notebook Enthusiast

    Reputations:
    0
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    15
    Everytime I play lost planet extreme condtion colonies for about 5 mins the laptop turns off by itself. When I turn it back on again I get this "Your system automaticly powered off because it became warmer then expected. If this problem recurs, please call dell support with error code #m1004." Is the motherboard about to get fried? When I play other game it doesnt happen like dead space. I still have complete care, xps tech support, and next business day support. Should I call dell to fix this or is there another solution? I checked the fans and everything is clean and working.
     
  2. wickerman

    wickerman Notebook Enthusiast

    Reputations:
    0
    Messages:
    41
    Likes Received:
    0
    Trophy Points:
    15
    I still havent solve the problem. Can someone fix this?
     
  3. Commander Wolf

    Commander Wolf can i haz broadwell? Super Moderator

    Reputations:
    2,960
    Messages:
    8,233
    Likes Received:
    58
    Trophy Points:
    216
    Have your actually checked the temps on the machine whilst playing your games? If they aren't actually getting terribly high, it's probably not a simple problem. In general, though, if you're under warranty, you should just call Dell. No point in mucking around yourself and accidentally voiding said warranty.
     
  4. ianlg

    ianlg Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    When you checked the fans did you open up your machine? If not you probably have dust bunnies in the GPU heatsink. Open it & clean the vents from inside. Had that problem before & I solved it by cleaning the vents.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page