M17 General Information Thread

Discussion in 'Alienware Area-51/Aurora and Legacy Systems' started by julian-nold, Feb 27, 2009.

Thread Status:
Not open for further replies.
  1. moral hazard

    moral hazard Notebook Nobel Laureate

    Reputations:
    2,762
    Messages:
    7,901
    Likes Received:
    46
    Trophy Points:
    216
    Yep, I've been trying that for the last couple of days, I tried a couple of different vbios files I found online, but nothing worked. I did confirm that they were being flashed because after I flashed them, I used the -s flag to dump the bios and then I checked my USB drive and found the dump was there.

    Tried both master and slave 4850m vbios files, but no results. I don't know if your bios would help or not, I'm starting to think it's not the vbios causing my problem.

    I know the card can't be dead because when I still had my asus card I was able to run bitcoin mining software on both GPUs and I was getting 100% usage shown in GPUz, also had the temps shown and the hash rate was double that it was with just my signle asus card.
     
  2. granyte

    granyte ATI+AMD -> DAAMIT

    Reputations:
    357
    Messages:
    2,346
    Likes Received:
    0
    Trophy Points:
    55
    in wich slot are you putting you card?

    in mine i had to swap my flashed card around because it would not work in the slave slot
     
  3. moral hazard

    moral hazard Notebook Nobel Laureate

    Reputations:
    2,762
    Messages:
    7,901
    Likes Received:
    46
    Trophy Points:
    216
    When I took out my asus card I put the alienware slave card into the master slot (the slot that is longer because it has the space for the HE tab).

    I also tried blind flashing my system bios back to a standard non-modded version, I can't tell if that actually flashed or not because I can't see anything on the screen.
     
  4. granyte

    granyte ATI+AMD -> DAAMIT

    Reputations:
    357
    Messages:
    2,346
    Likes Received:
    0
    Trophy Points:
    55
    Great i have a dead pcie port it was the one holding my wireless card luckily there is a second one in the m17
     
  5. granyte

    granyte ATI+AMD -> DAAMIT

    Reputations:
    357
    Messages:
    2,346
    Likes Received:
    0
    Trophy Points:
    55
    sorry moral i cannot upload my backup because my backup drive is aparently dead
     
  6. moral hazard

    moral hazard Notebook Nobel Laureate

    Reputations:
    2,762
    Messages:
    7,901
    Likes Received:
    46
    Trophy Points:
    216
    That's ok, thanks anyway.

    I don't think it would have helped in my case, seems like there is some kind of problem with my slave card.

    But now I have another system on the way:)
     
  7. nugent73

    nugent73 Newbie

    Reputations:
    0
    Messages:
    8
    Likes Received:
    0
    Trophy Points:
    5
    I have the M17-R1 OCZ.
    I have downloaded and ran the three bios updates
    M17 BIOS B10
    M17 BIOS B13
    M17 BIOS B14
    All of these give me a BSOD as soon as the starting windows spash screen appears. Does anyone have a link to the original BIOS so I can roll it back?

    Thank you
    Christopher Nugent
     
  8. moral hazard

    moral hazard Notebook Nobel Laureate

    Reputations:
    2,762
    Messages:
    7,901
    Likes Received:
    46
    Trophy Points:
    216
    When you flashed the bios, the setting probably got reset.

    So you should be able to fix the BSOD by changing the bios settings.

    Try changing the sata to compatible mode.

    What code do you get from the BSOD?
     
  9. Dezire

    Dezire Notebook Guru

    Reputations:
    1
    Messages:
    65
    Likes Received:
    0
    Trophy Points:
    15
    I've tried 3 different kits so far on an m17 with the B14 bios.
    Komputerbay - 8Gb/16Gb DDR3 PC3-12800 1600MHz CL 10 - FAILED
    Unbranded - 8GB/16GB DDR3 PC3-8500 1066MHz - FAILED
    Corsair Vengeance - 1x 8Gb CMSX8GX3M1A1600C10 - FAILED

    I don't think it's going to happen without Bios work.
     
  10. granyte

    granyte ATI+AMD -> DAAMIT

    Reputations:
    357
    Messages:
    2,346
    Likes Received:
    0
    Trophy Points:
    55
    Thanks for the information but there is a moded bios floatign around z29 but i'm unsuse if it would work ethier
     
Loading...
Thread Status:
Not open for further replies.

Share This Page