M17 General Information Thread

Discussion in 'Alienware Area-51/Aurora and Legacy Systems' started by julian-nold, Feb 27, 2009.

Thread Status:
Not open for further replies.
  1. cookinwitdiesel

    cookinwitdiesel Retired Bencher

    Reputations:
    4,365
    Messages:
    11,261
    Likes Received:
    263
    Trophy Points:
    501
    Frankly, the way things are going lately with the mobile cards....unless you play games like Crysis or Metro2033 all the time, you don't need a desktop anymore :)
     
  2. cleverpseudonym

    cleverpseudonym PG RATED

    Reputations:
    635
    Messages:
    1,402
    Likes Received:
    18
    Trophy Points:
    56
    so ive sold my m17 and i wanted to do some runs just to see where i could get before i ship this thing out tomoorw.
    heres my first run tonight with 3dmark06
    specs
    qx9300(es) @ 3.21
    4gb 1333 ram
    dual ati 3870 @ 715 & 999
    [​IMG]
     
  3. cookinwitdiesel

    cookinwitdiesel Retired Bencher

    Reputations:
    4,365
    Messages:
    11,261
    Likes Received:
    263
    Trophy Points:
    501
    With your cpu that high, you should be well into 16k really.....

    this was done at barely over 3 GHz flat by me when I had this system

    ORB - Compare
     
  4. cleverpseudonym

    cleverpseudonym PG RATED

    Reputations:
    635
    Messages:
    1,402
    Likes Received:
    18
    Trophy Points:
    56
    gonna match your specs, see what it pulls, what driver were you using?
     
  5. cookinwitdiesel

    cookinwitdiesel Retired Bencher

    Reputations:
    4,365
    Messages:
    11,261
    Likes Received:
    263
    Trophy Points:
    501
    I believe that was 9.6

    Did it back in July before I got my M17x. Did ALOT of tweaking to get there haha

    You can see all the clocks and stuff I did in the description
     
  6. cleverpseudonym

    cleverpseudonym PG RATED

    Reputations:
    635
    Messages:
    1,402
    Likes Received:
    18
    Trophy Points:
    56
    just tried the same clocks with the cpu@ 3.4 the atis @ 745 & 1060 and BSOD....hmm im using 10.2 maybe i should load 9.9 or something i seemsed to get better bench marks outta that one
     
  7. cookinwitdiesel

    cookinwitdiesel Retired Bencher

    Reputations:
    4,365
    Messages:
    11,261
    Likes Received:
    263
    Trophy Points:
    501
    3.4 on the QX9300 is pretty high....are you using zFactors BIOS and XTU? Mandrake was able to get over 18k out of his doing some insane overclocking on his QX9300 (as high as 4.0 GHz - not recommended unless you have extreme cooling)
     
  8. tonytoff

    tonytoff Notebook Deity

    Reputations:
    39
    Messages:
    720
    Likes Received:
    0
    Trophy Points:
    30
    True.....I just want the big Alienware monitor. Im not big on running games through the TV.
    Yeah I found my best stock 3Dmark results were in 9.6 also.

    Good luck.
     
  9. cleverpseudonym

    cleverpseudonym PG RATED

    Reputations:
    635
    Messages:
    1,402
    Likes Received:
    18
    Trophy Points:
    56
    yeah i have xtu & .29....i ran it @3.06 & the same clocks on the ati cards and it ran @ 11789..?!... it was really choppy in parts of the run...i got 2 fans on it now and a zalman 1000 cooler under it its standing temp @ 3.4ghz is 49 deg so far. i doubt ill want to get that crazy since i sold it, the guy wanted me to try and get the highest score i can get but i dont wanna fry it. im goona try the 10.4 drivers and see what happens
     
  10. otaku

    otaku Notebook Deity

    Reputations:
    99
    Messages:
    1,293
    Likes Received:
    0
    Trophy Points:
    55
    ok working on my m17 (upgrading to 4gigs of ram from 3) just installed windows 7. Would kind of like another hard drive in it possibly do I just drop one in that is the same size and then install the driver?

    Also want to know which bios I am running and where to get the latest
     
Loading...
Thread Status:
Not open for further replies.

Share This Page