M15x wont boot. It seems...

Discussion in 'Alienware M15x' started by DJKim_M15x, Jul 10, 2018.

Tags:
  1. DJKim_M15x

    DJKim_M15x Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    2
    Trophy Points:
    6
    I just bought some parts for old M15x.

    Previously it has i3-330m + 2GB+1GB DDR3PC8500.

    I changed i7-820qm and DDR3L PC12800 4GB+4GB

    i3-330m + new 4+4 can boot, but error at booting windows. no safe mode too.(i didnt' try reinstall or other OS, but in BIOS memory spped section is ERROR message not some numbers)

    i7-820qm + 2+1 or i7-820qm + 4+4 wont boot but

    3LED blink repeatedly and power button doesn't work.

    if I changed back to i3-330m, then it works great like nothing happened.

    only thing I can guess is...

    power adapter.

    my battery is dead (even it is connected, it wont be charged) and i just have two power adapter which are 65W and 90W.

    65W and 90W works great with i3-330m either.

    ***
    So My conclusion is Bad CPU or i7-820qm wont work with less than 120W or 150W power adapter.
    ***

    Is anyone can confirm this? or already done this.

    BIOS Version is A09, lastest one.

    Thanks.
     
  2. Khenglish

    Khenglish Notebook Evangelist

    Reputations:
    424
    Messages:
    650
    Likes Received:
    366
    Trophy Points:
    76
    Your power brick does sound too weak, but you would have your system suddenly power off without warning because of it, not have instability.
     
  3. DJKim_M15x

    DJKim_M15x Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    2
    Trophy Points:
    6
    i thought system will shutdown without any warning when power is needed over 65w or 90w, my case is even wont boot.

    Since bios can detect a power of adapter, it may bios prevent from booting up with lower power adaper when there is no battery or dead battery.

    if i have alive battery or more powerful adaper, i will solve this problem.
     
  4. King of Interns

    King of Interns Simply a laptop enthusiast

    Reputations:
    1,317
    Messages:
    5,390
    Likes Received:
    1,073
    Trophy Points:
    331
    150W is the stock adaptor for this system with quad core for sure. Get one and try again. It is very possible that the motherboard is detecting that you are running so weak a PSU. One way to find out would be to plug the adaptor in but ever so carefully pull it out a little so the little pin inside does not make contact with the socket. If it boots normally then you know what to do.
     
  5. KY_BULLET

    KY_BULLET Notebook Evangelist

    Reputations:
    720
    Messages:
    641
    Likes Received:
    760
    Trophy Points:
    106
    Which power adapter plug do you have? I have an older 220 watt clevo (Some older Alienwares have the round clevo plug) round 4 pin male adapter if your mobo plug is round female style.

    I'm thinking you have the one in the picture though.

    The second picture is the similar to the one I have.
     

    Attached Files:

  6. DJKim_M15x

    DJKim_M15x Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    2
    Trophy Points:
    6
    It turns out that eBay seller sent me something wrong CPU not 820qm.

    I just checked pic of 820qm and it is definitely different from what i got.

    Thanks all gentle man!
     
    King of Interns and KY_BULLET like this.
Loading...

Share This Page