M15x + 1060mxm - Post but no display

Discussion in 'Alienware M15x' started by True Debreuil, Oct 5, 2018.

Thread Status:
Not open for further replies.
  1. True Debreuil

    True Debreuil Notebook Consultant

    Reputations:
    5
    Messages:
    173
    Likes Received:
    31
    Trophy Points:
    41
    My guess is the 1060 vbios dont have any form of analogue output because the machine it came in (vortex) only has HDMI and display port outs. Perhaps if there was a way to find if there was a vbios with some form of analogue output so it can display out via VGA atleast
     
  2. Danishblunt

    Danishblunt Guest

    Reputations:
    0
    exacly, doesn't mean it can read the GPU. So it can post with broken or unknown GPU.

    @True Debreuil
    As already stated, LVDS machine + eDP card = no image. I really don't know why you don't understand that.
    Also the M390X didn't work because of obvious vBios issues, that card is made for IMacs, obviosly it has issues when it comes to communicating to your EC, same reason why AMD RX cards don't work in clevos.
     
  3. Raidriar

    Raidriar ლ(ಠ益ಠლ)

    Reputations:
    1,708
    Messages:
    5,820
    Likes Received:
    4,310
    Trophy Points:
    431
    pascal deprecated all analog signals, you will not find any vbios with one

    ask @Prema
     
  4. True Debreuil

    True Debreuil Notebook Consultant

    Reputations:
    5
    Messages:
    173
    Likes Received:
    31
    Trophy Points:
    41
    It doesn't post with a broken gpu either. I have a broken 7970m and it fails to post. I understand it wont work without EDP, but this laptop has an EDP connector. there is a motherboard with this connector present, all that is needed is to find a panel. the fact that the 1060 posts shows that somewhere along the line it can read the EDP signals, it just has nowhere to output them too
     
  5. Danishblunt

    Danishblunt Guest

    Reputations:
    0
    You can try, depends how broken the AMD card was. I've seen tons of broken AMD and Fermi cards letting the M15x post but that's about it.

    Well you can try this:
    Remove the LVDS connector so that your notebook is not connected to any screens. Connect an external monitor onto the notebook and try to boot again. If this doesn't work, it's unlikely the card will work even with an eDP panel.
     
  6. True Debreuil

    True Debreuil Notebook Consultant

    Reputations:
    5
    Messages:
    173
    Likes Received:
    31
    Trophy Points:
    41
    m15x cant post without an LCD screen connected unfortunately
     
  7. Danishblunt

    Danishblunt Guest

    Reputations:
    0
    Ah right, I forgot only AW does this.

    Well guess you'll have to get en eDP panel or drop the project then. There is no way you'll get pascal working on an LVDS system without a converter.
     
  8. True Debreuil

    True Debreuil Notebook Consultant

    Reputations:
    5
    Messages:
    173
    Likes Received:
    31
    Trophy Points:
    41
    The card wouldnt post (7970m) until I baked it, but the best I got was an extremely artifacted output. After I baked it again it would only boot with no display and then it would not post after the 3rd bake. I have a semi broken 460m too, and that posts but the display out is artifacted and the card will shut down under any slight load.
     
  9. True Debreuil

    True Debreuil Notebook Consultant

    Reputations:
    5
    Messages:
    173
    Likes Received:
    31
    Trophy Points:
    41
    Any Idea where I could obtain a 30 pin EDP connector for a motherboard. The pin out only has to be the "common" pinout of 2 channel EDP
     
  10. Danishblunt

    Danishblunt Guest

    Reputations:
    0
    ebay or aliexpress is your best bet for such things.

    https://www.ebay.com/itm/New-Asus-X...893267&hash=item3f97e0c44c:g:FG0AAOSwhaBautmJ
    maybe something like this
     
Loading...
Thread Status:
Not open for further replies.

Share This Page