M11x R1 - GT335M Fried & Restore DVD?

Discussion in 'Alienware M11x' started by Mitch_B, May 8, 2012.

Thread Status:
Not open for further replies.
  1. Mitch_B

    Mitch_B Newbie

    Likes Received:
    Trophy Points:
    First Post on Here!

    (Although didn't I made an account so far back in 2005)

    I recently acquired a shiny 2nd M11x R1 for a shiny price of £350, which has 800+ days of warranty left. When I bought it the owner told me that he was having issues with drivers for the discrete graphics, and that was only able to start in safe mode. When I got it, it failed to recognise the GT335M chip (I assume it was the Unknown Device in device manager).

    Now thanks to particular board members, I have a BIOS restore USB ready, I have made multiple attempts to use discrete only graphics, resulting in a dark unilluminated screen, and 6 rapid beeps, until switched off. I then restore BIOS and always get the same thing. I have tried fresh installs, all sorts of drivers, pretty much everything.

    I have of course contacted Dell, who told me to reset bios settings to default and reinstall drivers etc. I believe they are intending to send out a technician to see what exactly is wrong, I did state that I believe the chip is fried and obviously a new motherboard is required as the chip is soldered on. I am hoping they will pick up on this and send the guy out with the kitchen sink as well.

    I just thought it worth asking..any steps you guys would think of?

    And as the previous owner tried fresh installs like me, he deleted the recovery partition. If anyone has recovery discs for the R1 (SU7300), or know where I can get them from (legally), I would be grateful, again I have mentioned the possibly of this to Dell (I did see if they wanted to do a hard drive swap for my 250gb for a 250gb with partitions etc on)

    And lastly, has anyone else ever had this?

    Hope everyones ok!

Thread Status:
Not open for further replies.

Share This Page