Lower Zenbook Power Consumption due to Asus Smart Gesture

Discussion in 'Asus' started by Duct Tape Dude, Dec 25, 2013.

Thread Status:
Not open for further replies.
  1. Eclipse_lite

    Eclipse_lite Notebook Guru

    Reputations:
    2
    Messages:
    70
    Likes Received:
    8
    Trophy Points:
    16
    What if i simply switch off the touch pad (Fn + F9) and use a mouse? will the battery life still be dramatically effected by Asus Smart Gesture?
     
  2. tomdot

    tomdot Notebook Guru

    Reputations:
    5
    Messages:
    54
    Likes Received:
    10
    Trophy Points:
    16
    UX303LN user.

    I believe if you don't use Smart Gestures, your CPU will not jump to 2.4ghz+ which will definitely help this situation.
    Using an external BT mouse significantly adds to my battery life. I choose not to disable gesture as it plays an important part of my laptop experience, but continue to try to use my Logitech T630 mouse when I can, where space permits.
     
  3. berlen

    berlen Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Is disabling gestures like zooming and rotating a workaround to this problem?
    I mean, what are the gestures that affect the CPU min percentage?

    I only use scrolling with 2 fingers.

    Thanks.
     
  4. Zenbook

    Zenbook Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Hi,

    towards you and the other guys with this problem:

    Its really easy to fix. If you look closly at the stuff that you copied and pasted, you will notice that there are a few empty rows ar the beginning of the document. Delete those, make sure that the xml-code starts in the very first row. Thats all. Now save it again and import it with task-scheduler and your done. Works like a charm for me, getting now around 8:30 Hours with my UX303LN (i5/256GB/8GB/840M/EU Model with 1080p) while doing office stuff.

    @DuctTapeDude: Thanks a lot for your code! It obviously helped me a lot :thumbsup:
     
  5. tomdot

    tomdot Notebook Guru

    Reputations:
    5
    Messages:
    54
    Likes Received:
    10
    Trophy Points:
    16
    EDIT: pls disregard
     
    Last edited: May 12, 2015
  6. johnconnor92

    johnconnor92 Notebook Enthusiast

    Reputations:
    0
    Messages:
    17
    Likes Received:
    0
    Trophy Points:
    5
    Agreed. I successfully added it into the task scheduler but the core still goes up to 2.5GHz when I use the zoom gesture. I'm using 3.0.10. on UX303LN
     
  7. flunserl

    flunserl Notebook Enthusiast

    Reputations:
    11
    Messages:
    47
    Likes Received:
    1
    Trophy Points:
    15
    SOLUTION!

    I recently purchased a UX303LN as replacement for my beloved Acer Aspire TimelineX 3820TG.

    First thing I do after a clean install, is optimizing the OS for lowest noise and best batterylife.

    Not having full Control over the powerplan drove me nuts, and I was very happy to find this post and that I'm not alone :D

    Today I found the solution to this nasty behavior on superuser.com

    You can add a DWORD value with Regedit to disable that behaviour:

    In HKEY_LOCAL_MACHINE\SOFTWARE\ASUS\ASUS Smart Gesture

    Add the DWORD AutoSetMaxPower, set it to 0 and reboot.

    All credits to User JakeGould

    I can confirm, the solution works under UX303LN / Win 10 Smart Gesture Ver.405

    ;) flunserl
     
    nipsen likes this.
  8. nipsen

    nipsen Notebook Ditty

    Reputations:
    694
    Messages:
    1,686
    Likes Received:
    131
    Trophy Points:
    81
    Oh, wow. Thank you, thank you so much. Yes!

    edit: the kicker is probably that the scroll is smoother now, and I also don't randomly lose focus to the smartgesture program in the background with apps that have exclusive contexts.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page