loaded t61 taking long time to open even internet explorer :S

Discussion in 'Lenovo' started by mliu, May 25, 2007.

Thread Status:
Not open for further replies.
  1. stgben

    stgben Notebook Geek

    Reputations:
    7
    Messages:
    77
    Likes Received:
    0
    Trophy Points:
    15
    Do you technically own Vista when even if you don't receive a disk from Lenovo? If so, just download and burn a copy from a torrent site. It is within your legal right to have as many backups of the software as you like.
     
  2. marlinspike

    marlinspike Notebook Deity

    Reputations:
    216
    Messages:
    723
    Likes Received:
    0
    Trophy Points:
    30
    If you go to the Rescue and Recovery software you can do a reinstall and tell it to not include the Thinkpad stuff this time.

    I don't know why you would want to do that. The only thing I would do is turn off message center (which you can do in its properties, you don't have to uninstall it). Other than that, disable Indexing, and I say to disable Superfetch too. Get rid of the AIM and Research add-ons in IE7, that will pick things up as far as opening new tabs in IE7. Also, defragment the computer. New computers have a way of getting fragmented very quickly.
     
  3. sp00n

    sp00n Notebook Deity

    Reputations:
    512
    Messages:
    1,684
    Likes Received:
    0
    Trophy Points:
    55
    why disable superfetch? it'll improve your performance if you have it on.
     
  4. marlinspike

    marlinspike Notebook Deity

    Reputations:
    216
    Messages:
    723
    Likes Received:
    0
    Trophy Points:
    30
    Superfetch is just a PITA. Unless you use the same programs constantly every day over and over, it kills your performance. Indexing I would actually turn back on, but only after the user is done doing his initial install of programs and a defragment. Superfetch I would never turn on.
     
Thread Status:
Not open for further replies.

Share This Page