Lenovo 3000 V100 Vista Camera Drivers

Discussion in 'Lenovo' started by rmccarri, Jun 8, 2007.

Thread Status:
Not open for further replies.
  1. rmccarri

    rmccarri Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    I have called Lenovo to ask about my non-functioning integrated camera in my 3000 V100 notebook. They said that drivers do not exist for this camera for Windows Vista. This is rather upsetting. I was shocked that a quality company like Lenovo would ship out a system with hardware that is currently incompatible with the OS.

    I have searched everywhere for days and have tried countless sets of drivers from other manufactures with no luck whatsoever. I'm wondering if anyone out there have gotten the camera to work in Vista, or if they have heard on any progress towards the release of drivers. Here is what I have gathered in the process:

    The camera shows up as a Bisoncam NB Pro

    The controlling chipset seems to be ALI m560X, possibly the ALI m5602

    Any help would be greatly appreciated.
    Rob
     
  2. rmccarri

    rmccarri Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    Upon further looking, it actually seems that the necessary drivers are for the ALI m5603d chipset to go along with the BisonCam NB 1300 Pro. A search for m5603d sure doesn't turn up much.
     
  3. leof

    leof Notebook Consultant

    Reputations:
    3
    Messages:
    162
    Likes Received:
    0
    Trophy Points:
    30
    sorry to revive an old thread, but i'm having the same problem. i can only find the xp bisoncam driver and that doesn't work with vista. has anyone been able to get the camera working after a clean vista install?
     
  4. leof

    leof Notebook Consultant

    Reputations:
    3
    Messages:
    162
    Likes Received:
    0
    Trophy Points:
    30
    my camera actually worked before i did a clean install, so the driver MUST exist.

    also, the xp driver installs fine, but when i try to open bisoncam, the window opens but it is frozen from the moment it starts up. i can't even shut it down through the task manager. i actually have to restart my computer to get rid of it. vista also keeps giving me prompts to find the driver for the usb camera. i assume that the integrated camera is connected by usb, and that's what it is referring it. nevertheless, after attempting to find the driver online, vista still can't get it to work.
    i'm getting really stressed out here, if anyone can help it'd be greatly appreciated.
     
  5. rmccarri

    rmccarri Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    ******* Lenovo 3000 V100 Camera Vista Issue Solved********
    I noticed that there were Vista drivers forthe V200 camera on the Lenovo site. This is the same camera, so the drivers work. Here are the specific steps that I used to get it working:

    1. I downloaded the 32 bit Vista drivers for the Bisoncam for the Lenovo 3000 V200 computer.

    USB 2.0 PC camera (Bison) driver for Windows Vista 32-bit, XP - 3000 N200 (type 0687), V200

    2. I uninstalled the software and driver that I had previously installed.

    3. Next, I ran the exe file from Lenovo (65dt11ww.exe)

    4. This drops the needed files into c:/DRIVERS/VISTA32/CAMERA/
    I ran setup.exe in this directory and it's all fixed!
     
  6. leof

    leof Notebook Consultant

    Reputations:
    3
    Messages:
    162
    Likes Received:
    0
    Trophy Points:
    30
    YEAH. using the v200 driver actually came to mind yesterday, but i never got around to it. thanks for the tip! now the stress is finally over. haha.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page