LED Keyboard Bug

Discussion in 'Sager and Clevo' started by squee666, Apr 23, 2018.

Thread Status:
Not open for further replies.
  1. squee666

    squee666 Notebook Evangelist

    Reputations:
    102
    Messages:
    303
    Likes Received:
    12
    Trophy Points:
    31
    So I cant seem to get correct colours in the software.

    Basically on a fresh install it worked now later on it doesnt.

    By default when it boots its a Deep Blue, in software I cant even get this colour anymore.

    Purple worked but now its a Better white than actual white when selected.

    selecting blue now only gives light options its like the wholeare is limited in software when it worked before.

    This happened after i reinstalled CCP after uninstalling it because I had HKB disabled and wanted it back
     
  2. Support.2@XOTIC PC

    Support.2@XOTIC PC Company Representative

    Reputations:
    486
    Messages:
    3,148
    Likes Received:
    3,489
    Trophy Points:
    331
    What is your current model?
     
  3. Meaker@Sager

    Meaker@Sager Company Representative

    Reputations:
    8,568
    Messages:
    53,446
    Likes Received:
    15,389
    Trophy Points:
    931
    Might be worth re-install the suite again.
     
  4. squee666

    squee666 Notebook Evangelist

    Reputations:
    102
    Messages:
    303
    Likes Received:
    12
    Trophy Points:
    31
    its a P670RS-GM

    reinstalling the suite persists with the same bug.
    like i said i know it ca hit the colours i want because i had them before T_T
     
Loading...
Thread Status:
Not open for further replies.

Share This Page