Latest windows 10 Working miracles?

Discussion in 'Alienware M11x' started by Shuflie, Jan 23, 2021.

  1. Shuflie

    Shuflie Notebook Enthusiast

    Reputations:
    0
    Messages:
    12
    Likes Received:
    0
    Trophy Points:
    5
    Just installed the latest windows 10 my old M11x R1 and thought I'd try the Nvidia driver from the Dell website. I unpacked it and then for a laugh tried to install it fully expecting it to fail. To my surprise after about 5 minutes it had installed and asked me to reset. I did and first thing I noticed was the using high performance mode warning flash up at the bottom of the screen. I hit the binary GFX function key and it complained about textinput.exe being open, so I killed that in task manager and clicked the low power mode and it worked !!!! No restart, no messing about in the bios to disable primary graphics, just a working mode switch. I'm assuming Microsoft must have done something to enable this but I really wasn't expecting it. Was almost looking forward to playing about in the bios and using patched .inf files.
     
Loading...

Share This Page