Latest VPC-Z1/330M Drivers for the BIOS Hack People

Discussion in 'VAIO / Sony' started by ComputerCowboy, Aug 10, 2011.

Thread Status:
Not open for further replies.
  1. cowtown51

    cowtown51 Newbie

    Reputations:
    0
    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Just updated my VPCZ1 to W10.
    The Nvidia 330 is gone, replaced by Microsoft Basic Display Driver.
    What is the best strategy to install a driver, such as patches and so forth?
    Any help is appreciated.
    Thanks
     
  2. Mesenzio

    Mesenzio Notebook Consultant

    Reputations:
    21
    Messages:
    153
    Likes Received:
    2
    Trophy Points:
    31
     
  3. anytimer

    anytimer Notebook Virtuoso

    Reputations:
    201
    Messages:
    2,034
    Likes Received:
    190
    Trophy Points:
    81
    CC VAIO_Z1_330M_INF_Patcher.exe.v4.7 is crashing if it can't find the extracted driver in the usual place. I had extracted and patched and backed up the folder, then installed from the backed up folder after a clean install. No crash if the driver is where it is supposed to be, in C:\NVIDIA\

    Also, please confirm whether the current status of Test Mode is correctly indicated by the patcher on Windows 10. It says Test Mode disabled, even though I just restarted in Test Mode through Windows settings and successfully installed the patched driver.
     
  4. Mesenzio

    Mesenzio Notebook Consultant

    Reputations:
    21
    Messages:
    153
    Likes Received:
    2
    Trophy Points:
    31
    In my case I think the test mode display was accurate.
     
  5. anytimer

    anytimer Notebook Virtuoso

    Reputations:
    201
    Messages:
    2,034
    Likes Received:
    190
    Trophy Points:
    81
    Try this: use the patcher to disable test mode. Reboot and check,
    Now enter test mode through Windows settings. Check again with the patcher.

    Perhaps the patcher is looking for certain entries in the BCD.
     
  6. timwjohn

    timwjohn Notebook Enthusiast

    Reputations:
    9
    Messages:
    27
    Likes Received:
    8
    Trophy Points:
    6
    You don't necessarily need to enable test mode. In my case I just disabled driver signing via advanced startup (hold down shift when pressing Restart and go from there)


    Sent from my iPhone using Tapatalk
     
  7. anytimer

    anytimer Notebook Virtuoso

    Reputations:
    201
    Messages:
    2,034
    Likes Received:
    190
    Trophy Points:
    81
    We know that. We were dicussing that ComputerCowboy's patcher doesn't seem to be detecting that test mode is enabled through Windows settings.
     
  8. ComputerCowboy

    ComputerCowboy Sony Fanboy

    Reputations:
    502
    Messages:
    1,503
    Likes Received:
    27
    Trophy Points:
    66
    I'm on Windows 10 now also, working on a patch. I haven't quite gotten it yet. Maybe today.
     
    steberg likes this.
  9. anytimer

    anytimer Notebook Virtuoso

    Reputations:
    201
    Messages:
    2,034
    Likes Received:
    190
    Trophy Points:
    81
  10. ComputerCowboy

    ComputerCowboy Sony Fanboy

    Reputations:
    502
    Messages:
    1,503
    Likes Received:
    27
    Trophy Points:
    66
Loading...
Thread Status:
Not open for further replies.

Share This Page