1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

Laptop won't shutdown

Discussion in 'Microsoft Windows XP and Vista' started by pilgrimtoheaven, Nov 12, 2011.

  1. pilgrimtoheaven

    pilgrimtoheaven Newbie

    Messages:
    2
    Likes Received:
    0
    Trophy Points:
    5
    Hello. I have a Gateway laptop (M6750) with Vista that is refusing to shut down. Whenever I click "shutdown" or "restart" it gets stuck. Eventually, I will have to hit the power button to get it to turn off. Of course, I then get the screen asking if I want to restart windows normally once I turn it back on. My solution has been to never shut it off - just let it go to sleep. However, this doesn't really seem like a good idea. While I can utilize the computer programs I know efficiently, I don't know much about the "behind the scenes" stuff, so please be specific with any comments. Thanks! Debora
     
  2. JOSEA

    JOSEA NONE

    Messages:
    3,521
    Likes Received:
    162
    Trophy Points:
    131
    Debora, first try this:
    Verify what level of serivce pack is installed on vista: (If you have Service Pack 2 that is the latest)
    http://www.ehow.com/how_5932400_tell-vista-service-pack-1.html

    Next, shutdown the computer, turn it on and quickly press F8 a few times, a menu will come up and select safe mode- Login then allow the desktop to load, then see if you can do a normal shutdown.

    Note: If this has started recently you may be able to fix it via system restore: (the idea being if it started last Friday roll back to the day before or a few days before) http://pcsupport.about.com/od/fixtheproblem/ht/system-restore-vista.htm
    Please post back and let us know the results of the above suggestions.
     
  3. Kaspersky666

    Kaspersky666 Notebook Enthusiast

    Messages:
    31
    Likes Received:
    0
    Trophy Points:
    15
    This happened to me on Windows 7

    The solution is to go to your Device Manager, then to your Network Adapters, then right click on your LAN adapter (not the WiFi), then select Properties.

    Next, go to the Advanced tab, then scroll down to the end and set "Wakeup Capabilities" to Disabled.

    Then Change "Shutdown & Wakeup" to disabled.

    Then go to the Power Management Tab and ensure that "Allow This Device To Wake Up The Computer" is NOT checked!

    Press OK to apply the changes then restart your computer twice
     

Share This Page