Laptop thermal query

Discussion in 'MSI' started by Quicklite, Apr 15, 2018.

  1. Quicklite

    Quicklite Notebook Deity

    Reputations:
    156
    Messages:
    1,575
    Likes Received:
    16
    Trophy Points:
    56
    Hi guys,
    Quick question. Got an old Medion version (Sandy bridge i7, 560M) of the laptop. Chassis very similar to the MSI GT70 - but presumably generations behind.

    Repasted it recently. When I stress it with Furmark - the laptop automatically shuts at 80 degrees (before that, the fan spins loudly and airway is clear). It's pasted with MX5 - repasted it again. Would this likely to be a card issue? or MB issue? (I think thermal pad degraded quite a bit too - but don't think that would cause the problem?)

    Thanks!
     
  2. don_svetlio

    don_svetlio In the Pipe, Five by Five.

    Reputations:
    338
    Messages:
    3,616
    Likes Received:
    1,822
    Trophy Points:
    231
    Are you sure the heatpipes didn't get damaged?
     
  3. Kevin@GenTechPC

    Kevin@GenTechPC Company Representative

    Reputations:
    867
    Messages:
    7,706
    Likes Received:
    1,769
    Trophy Points:
    331
    What is the version of BIOS & EC you have on this system? Also, what tool are you using to monitor the temperatures?
     
  4. Support.2@XOTIC PC

    Support.2@XOTIC PC Company Representative

    Reputations:
    479
    Messages:
    3,121
    Likes Received:
    3,472
    Trophy Points:
    331
    One bit of information would be to check to make sure the fans are working properly. While they may spin, are they spinning up as quickly as when the machine was first purchased?
     
Loading...

Share This Page