L502X modded bioses download (GPU voltages and more!)

Discussion in 'Dell XPS and Studio XPS' started by capitankasar, Dec 30, 2011.

  1. Jovica666

    Jovica666 Notebook Enthusiast

    Reputations:
    3
    Messages:
    15
    Likes Received:
    0
    Trophy Points:
    5
    I think I`ll give the 0.83/0.83V modded A10 bios a try...who knows maybe Dell have done something right with this bios version:) Credits to @capitankasar!
     
  2. Ogrus

    Ogrus Notebook Enthusiast

    Reputations:
    0
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    5
    Very well... downloading the 0.83/0.83 and the 0.85/0.85... firstly, I'll give the second one a try... if it reduces the temperature a few, or, at least, allows some safe OC for my 525, it's done... otherwise, should try the 'weaker' one...
     
  3. wendiko

    wendiko Notebook Enthusiast

    Reputations:
    0
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    5
    I have a l502x i5 6gb 640gb 7200rpm my system just surfing the net is getting 85ºC
    Playing warp it gets 88ºC.

    Is it normal?
     
  4. capitankasar

    capitankasar Notebook Deity

    Reputations:
    231
    Messages:
    1,700
    Likes Received:
    117
    Trophy Points:
    81
    @wendiko

    Do you have any cpu hungry app running in the background?

    like antivirus, download managers, or maybe browsing heavy flash sites.

    try disable turbo boost and change power plan to max battery to see it that helps.

    also consider to try a undervolted bios,repaste and remove the dust filter if the problem persists.
     
  5. squallmx

    squallmx Notebook Enthusiast

    Reputations:
    4
    Messages:
    35
    Likes Received:
    1
    Trophy Points:
    16
    Can you made a custom A10 bios for the 540M using:

    2D PROFILE: 0.83v
    3D PROFILE: 0.83v

    Please :) :rolleyes:
     
  6. capitankasar

    capitankasar Notebook Deity

    Reputations:
    231
    Messages:
    1,700
    Likes Received:
    117
    Trophy Points:
    81
    @squallmx

    hehe, roger that :)

    I started working on it atm, will upload it on arround 20 mins.

    however, from what I read, 540m users didnt had a lot of stability on 0.83v at the 3d profile.

    will upload it anyway, wish you luck on the tests :)
     
  7. wendiko

    wendiko Notebook Enthusiast

    Reputations:
    0
    Messages:
    24
    Likes Received:
    0
    Trophy Points:
    5
    @capitankasar

    yes i have bittorrent running, eset smart security.

    My power plan was the powerfull one now i set to max battery to see what happens.

    Will keep an eye on it.

    Thanks for the tips!
     
  8. capitankasar

    capitankasar Notebook Deity

    Reputations:
    231
    Messages:
    1,700
    Likes Received:
    117
    Trophy Points:
    81
    @wendiko
    you are welcome :)
    I hope you fix it ^_^

    @all

    just uploaded new A10 bios for the gt540 requested by squallmx :)

    voltages: 0.83v/0.83v

    probably will not be stable with such low voltages, but you may be lucky :)

    need feedback plz ^_^
     
  9. Savior

    Savior Notebook Consultant

    Reputations:
    2
    Messages:
    234
    Likes Received:
    0
    Trophy Points:
    30
    It's fine. As long as you're staying under 100C.

    If any of you are having temperature issues I recommend a repaste. Buy a little syringe of nice paste like Shin Etsu. I did it and my temps went down like 20 degrees Celsius

    I do have a problem with the A10 BIOS. Sometimes the fan will be idle when my CPU load is at 100%. It seems to respond to GPU load but not CPU load.
     
  10. Ogrus

    Ogrus Notebook Enthusiast

    Reputations:
    0
    Messages:
    23
    Likes Received:
    0
    Trophy Points:
    5
    The repasting is something that I'm thinking really serious to do, in a short-term future... just need to find a good material (paste) to work here...

    About the A10 BIOS, same here... after I upgraded to this version, sometimes the fan has been at idle, even when the CPU load is at 100% (seen that when running the tests at OCCT, specially the GPU: OCCT (30' - 1280 x 1024 @ 60Hz / windowed), that reached the higher peaks - CPU = 77°C min / 90°C max (peak) (the package reached 96°C) and GPU = 67°C min / 79°C max (peak))... it's doesn't means that I'm having issues with temperature but, with the A09 BIOS version, as had been reported that the cooler seems to work 'like crazy' (didn't perceived it no one time, maybe because the noise isn't a big issue for me), the temperature didn't seemed to reach its max peak, as the cooler operated even when the temperature was at a lower spot...

    Well... really don't know exactly...
    :D
     
Loading...

Share This Page