Killer Wifi Issue? What was the fix again?

Discussion in '2015+ Alienware 13 / 15 / 17' started by terrain, Apr 7, 2017.

Thread Status:
Not open for further replies.
  1. Vasudev

    Vasudev Notebook Nobel Laureate

    Reputations:
    9,231
    Messages:
    10,869
    Likes Received:
    8,187
    Trophy Points:
    931
    Ok. Sorry Roaming aggressiveness was set to Medium as default in newer Killer drivers.
     
  2. Jared_T

    Jared_T Notebook Evangelist

    Reputations:
    20
    Messages:
    488
    Likes Received:
    226
    Trophy Points:
    56
    Isnt the windows default for all wireless cards set to Medium? Or do different cards have different presets? Both my current AC1535 and old AC7260 were set to Medium out of the factory. I could be mistaken though
     
  3. Vasudev

    Vasudev Notebook Nobel Laureate

    Reputations:
    9,231
    Messages:
    10,869
    Likes Received:
    8,187
    Trophy Points:
    931
    It defaults to medium settings.
     
  4. Flaick

    Flaick Notebook Evangelist

    Reputations:
    12
    Messages:
    399
    Likes Received:
    74
    Trophy Points:
    41
    My wifi drop when i close the lid, for example when i connect external monitor. So i go with Ethernet for a while. The issue disappear when i upgrade Win 8.1 to Win 10 and also when i've downloaded the lan drivers from official Dell website.
     
  5. Vasudev

    Vasudev Notebook Nobel Laureate

    Reputations:
    9,231
    Messages:
    10,869
    Likes Received:
    8,187
    Trophy Points:
    931
    Download the driver from Killer Website refer this post Killer Wifi Issue? What was the fix again?
     
Loading...
Thread Status:
Not open for further replies.

Share This Page