K53TA.. The best deal ever... could be!

Discussion in 'Asus' started by UnXpectedError, Aug 8, 2011.

  1. link626

    link626 Asus GL502VM, Lenovo Y580, Asus K53TA

    Reputations:
    207
    Messages:
    1,704
    Likes Received:
    191
    Trophy Points:
    81
    I have windows 10 installed on this, and often, it will fail to shutdown or restart.
    It's just stuck on the blue "restarting" screen.

    I have to hold the power button down to do a hard shutdown. But there is no "improper shutdown" error upon subsequent startup, so the shutdown/restart process gets stuck on one of the last steps.

    Does anyone have a workaround for this restart/shutdown hang for the k53ta?
     
  2. haymanali2006

    haymanali2006 Notebook Guru

    Reputations:
    3
    Messages:
    60
    Likes Received:
    7
    Trophy Points:
    16
    Thanks for the bios, working so good. I didn't know tht bios got all this settings it so confusing
    But I got USB 3.0 problem, it doesn't work. I ll reinstall usb drivers. In bios USB 3.0 is enabled, its OK but doesnt work.
    Edit: I want to flash new bios but I cant find flash settings in bios :) can u tell me where is it? I dont want to flash it on windows, I did it for the first and last time when I got my pc. it got bricked, than rma gave the new one.
    Mi5 cihazımdan Tapatalk kullanılarak gönderildi
     
    Last edited: Jun 30, 2017
  3. david1r20

    david1r20 Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Black screen after setting "PX Dynamic mode switch" to disabled. I removed CMOS battery, external battery, power connection and waited for several hours but no video.

     
  4. dchinu

    dchinu Notebook Geek

    Reputations:
    32
    Messages:
    76
    Likes Received:
    2
    Trophy Points:
    16
    hello fellas. Good to see this machine still doing great for everyone. Not every day we find a community around a machine that strives for 7 years ! Mine running great as a primary desk replacement, hooked up dell 2240L for primary display few years ago and no complain, runs my games quite fine. Last year the fan showed sign of aging (grinding noise), opened up and lubricated the bearing and good to go. Cheers
     
  5. logast

    logast Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    2
    Trophy Points:
    6
    Hello. Probably, it will be need to reflash the BIOS(MX25L1606EM2I-12G), you can reboot it even at home with the help of arduino / or programming device. Also, there is a chance that the controller of the switch of the grafics burned, it costs 1.5 $ (ANX3110) on aliexpress, but it will be repaired only in the service center.

    Hello, i think the problem is in the motherboard.
    You can flash with "winflash asus" or use Easy Flash in bios.
     
    Last edited: Aug 15, 2017
    haymanali2006 likes this.
  6. logast

    logast Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    2
    Trophy Points:
    6
  7. haymanali2006

    haymanali2006 Notebook Guru

    Reputations:
    3
    Messages:
    60
    Likes Received:
    7
    Trophy Points:
    16
    I needed bluetooth last week, reinstalled bluetooth drivers. Bluetooth and usb3.0 are working now. Its little bit strange but worked.

    MI 5 cihazımdan Tapatalk kullanılarak gönderildi
     
    Kevin@GenTechPC likes this.
  8. Kevin@GenTechPC

    Kevin@GenTechPC Company Representative

    Reputations:
    576
    Messages:
    6,657
    Likes Received:
    1,237
    Trophy Points:
    331
    Nice, can you share on what's the strange part of it?
     
  9. haymanali2006

    haymanali2006 Notebook Guru

    Reputations:
    3
    Messages:
    60
    Likes Received:
    7
    Trophy Points:
    16
    Usb3.0 started working after installing bluetooth driver.
     
Loading...

Share This Page