K53TA.. The best deal ever... could be!

Discussion in 'Asus' started by UnXpectedError, Aug 8, 2011.

  1. link626

    link626 Asus GL502VM, Lenovo Y580, Asus K53TA

    Reputations:
    197
    Messages:
    1,617
    Likes Received:
    142
    Trophy Points:
    81
    I have windows 10 installed on this, and often, it will fail to shutdown or restart.
    It's just stuck on the blue "restarting" screen.

    I have to hold the power button down to do a hard shutdown. But there is no "improper shutdown" error upon subsequent startup, so the shutdown/restart process gets stuck on one of the last steps.

    Does anyone have a workaround for this restart/shutdown hang for the k53ta?
     
  2. haymanali2006

    haymanali2006 Notebook Guru

    Reputations:
    3
    Messages:
    58
    Likes Received:
    6
    Trophy Points:
    16
    Thanks for the bios, working so good. I didn't know tht bios got all this settings it so confusing
    But I got USB 3.0 problem, it doesn't work. I ll reinstall usb drivers. In bios USB 3.0 is enabled, its OK but doesnt work.
    Edit: I want to flash new bios but I cant find flash settings in bios :) can u tell me where is it? I dont want to flash it on windows, I did it for the first and last time when I got my pc. it got bricked, than rma gave the new one.
    Mi5 cihazımdan Tapatalk kullanılarak gönderildi
     
    Last edited: Jun 30, 2017
  3. david1r20

    david1r20 Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Black screen after setting "PX Dynamic mode switch" to disabled. I removed CMOS battery, external battery, power connection and waited for several hours but no video.

     
Loading...

Share This Page