1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

just got my new m17x r2 and fans never turn off!! whats wrong?

Discussion in 'Alienware 17 and M17x' started by murkr, Jan 27, 2011.

Thread Status:
Not open for further replies.
  1. murkr

    murkr Notebook Consultant

    Reputations:
    11
    Joined:
    Feb 14, 2010
    Messages:
    144
    hey guys i just got my new m17x r2 today and i just got done installing all the new drivers "dell drivers only" and im noticeing the fan never turns off, its always at constantly on low and sometimes refs up alittle higher. this is very strange because i have a m17x r1 and it doesnt do this at all.

    when im just sitting at my desktop on my other computer the fan is on, on my r1 it isnt.

    anyone have a similar problem then this? or have any idea how i can fix this? man i hope nothing is wrong with this i could return it but i really dont want to i like it, red looks so much better then the other colors.

    another thing is its a manufac. refurb.


    EDIT: this is the reason for the overheating, there was a damn label on the heat sync no wonder why it was overheating look at the pic, it is sitting next to the new one that was just installed, the one with the label was inside the computer, i dont no how they didnt see that when they were installing


    [​IMG][/IMG]
     
  2. 5150Joker

    5150Joker Tech|Inferno

    Reputations:
    4,974
    Joined:
    May 17, 2009
    Messages:
    7,035
    The fans are always on low, they never shut off.
     
  3. murkr

    murkr Notebook Consultant

    Reputations:
    11
    Joined:
    Feb 14, 2010
    Messages:
    144
    no way, there is no way its suppose to be like this its a constant vibration on my hands when i typing and it getting annoying if its quite in my room.

    i have a m17x R1 and its nothing like this, just sitting on the desktop the fans are on and when i open a program it goes on alot higher, like opening firefox is the same as opening a modern warefar 2 on my r1 i no its not suppose to be like this.

    opening small programs are making the fan go on alot, and it never site quite unlike my r1


    also my computer is like not detecting my video card, i downloaded some gadgets to look at my CPU speeds and it doesnt detect my ATI 5870's.

    and when i downloaded GPU-z im only seeing 1.2G-pixel when on the pics people have like 11.2g-pixel so i no something is wrong.

    im hoping its just some kind of driver issue but i need to know soon because i can send it back to the seller if within afew days if i dont like it. its a manfua refurb.
     
  4. 5150Joker

    5150Joker Tech|Inferno

    Reputations:
    4,974
    Joined:
    May 17, 2009
    Messages:
    7,035
    Well it shouldn't be revving the fans up for simple desktop tasks unless you have poor cooling, very high ambient temperatures or clogged heat sinks. You should clean the heat sinks, put on some fresh paste and then clear the CMOS. I've read that some people were experiencing a similar problem as you and clearing the CMOS got rid of the problem.

    To clear the CMOS:

    1. Disconnect power + remove battery.
    2. Press and hold power button for 15 seconds.
    3. Replace battery and reconnect power.
    4. Turn on PC.
     
  5. Mechanized Menace

    Mechanized Menace Lost in the MYST

    Reputations:
    1,348
    Joined:
    Oct 17, 2008
    Messages:
    3,001
    Lets start with something simple post a screenshot of your temperatures using hwmonitor and post the screen shot at imageshack.us and post the link
     
  6. murkr

    murkr Notebook Consultant

    Reputations:
    11
    Joined:
    Feb 14, 2010
    Messages:
    144
    its not high, i dont really know what the probem is, i took the battery out and held the on button for 15 seconds then put it back in and its still having the fan issue when opening small programs.

    i think it might have something to do with my video card, its not being detected. iv been looking to install VBOIS so i can go to ATI homepage and download the catalist for the 5870's i have. i think that will fix it hopefully right? where do i d/l vbois at? i went to dell and tried to install it but it said the file wasnt found when i tried installing it.

    it was

    Drivers and Downloads

    i am trying to follow the steps of this thread

    http://forum.notebookreview.com/ali...70-september-2010-incl-vbios-flash-guide.html

    but i cant download the correct VBOIS, im just trying to get my video card drivers updated right, how do i do this?

    [​IMG]
     
  7. murkr

    murkr Notebook Consultant

    Reputations:
    11
    Joined:
    Feb 14, 2010
    Messages:
    144
    ten min later later after just sitting my desktop doing nothing the temp went up 30 degrees in some cores.
    here is the new image this is ten minutes later
    [​IMG]
     
  8. moral hazard

    moral hazard Notebook Nobel Laureate

    Reputations:
    2,742
    Joined:
    Jun 17, 2009
    Messages:
    7,809
    Is it maybe an adobe flash problem, that can sometimes cause higher than normal CPU usage.
    If you close firefox does the temp go back down?

    EDIT: Did you check task manager to see which program is using the CPU?
     
  9. Villosa

    Villosa Notebook Deity

    Reputations:
    829
    Joined:
    Nov 5, 2008
    Messages:
    1,306
    Yeah looks like you have some unusual background program chewing up the CPU and causing temp spikes.
     
  10. Mechanized Menace

    Mechanized Menace Lost in the MYST

    Reputations:
    1,348
    Joined:
    Oct 17, 2008
    Messages:
    3,001
    Hmmm, go to task manager and set the list to sort by usage in task manager and disable the one that is triggering your cpu to be constantly used. also,try starting it in safe mode if it continues to be loud then I would recommend a paste change.

    Also I apologize I meant to say grab hwinfo32 as that will give you all the temps of the mobo, cpu and gpu

    here is the link post a screen shot after 15 minutes of web browsing and minimal tasks nothing to intensive, then we can see what all your temps look like
    http://www.hwinfo.com/download32.html
     
Similar Threads: m17x fans
Forum Title Date
Alienware 17 and M17x Alienware m17x r3 580m - Fans spin, but no lights or boot Aug 2, 2014
Alienware 17 and M17x [Alienware M17x R3] Fans now get loud even when hyst using browser. May 25, 2014
Alienware 17 and M17x CPU and GPU fans reversed on m17x R4 Mar 8, 2014
Alienware 17 and M17x M17x R4 - can you buy quieter fans? Nov 27, 2013
Alienware 17 and M17x M17x R2 + Eurocom 7970m HDMI and fans Working On new Beta 13.6 Jun 19, 2013

Thread Status:
Not open for further replies.

Share This Page