Jump to next to be read not working

Discussion in 'Site Suggestions, Announcements and Guidelines' started by ScuderiaConchiglia, Apr 11, 2011.

Thread Status:
Not open for further replies.
  1. ScuderiaConchiglia

    ScuderiaConchiglia NBR Vaio Team Curmudgeon

    Reputations:
    2,674
    Messages:
    6,045
    Likes Received:
    0
    Trophy Points:
    205
    Normally if I go to the CP and view the list of threads I am subscribed to I can click on the little checkbox to the left of one of the threads and jump to the next message to be read in that thread. The past few days, I keep being sent to the same older message in each of the threads. It's as if the forum software doesn't get updated after I display newer messages. I have had this happen before if the browser crashes. But that is not the case here. No crashes. How is this pointer to the next message to be read implemented? Is it some cookie value? I recently upgraded to IE9.

    Gary
     
  2. ScuderiaConchiglia

    ScuderiaConchiglia NBR Vaio Team Curmudgeon

    Reputations:
    2,674
    Messages:
    6,045
    Likes Received:
    0
    Trophy Points:
    205
    Bump. No reply from anyone? I am at my wits end. I go to the Control page see several new messages in subscribed threads click on the icon and get thrown back thru a time warp to read messages I read five days ago! Then two pages latter I finally find the new stuff.

    Is anyone else experiencing this? Does anyone have any idea how the forum software implements this function. Does it keep track of the last read message point on the server or on my machine via a cookie?

    Gary
     
  3. X2P

    X2P COOLING | NBR Super Mod

    Reputations:
    3,179
    Messages:
    5,361
    Likes Received:
    4
    Trophy Points:
    206
    Try another browser or IE8, NBR hasnt been playing well with IE9.
     
  4. ScuderiaConchiglia

    ScuderiaConchiglia NBR Vaio Team Curmudgeon

    Reputations:
    2,674
    Messages:
    6,045
    Likes Received:
    0
    Trophy Points:
    205
    Thanks!

    How does the "last message read" function work? Is it cookie based or server based? I am on several other vBulletin based forums and have no such issues. Strange.

    Gary
     
  5. Charles P. Jefferies

    Charles P. Jefferies Lead Moderator Super Moderator

    Reputations:
    22,119
    Messages:
    36,449
    Likes Received:
    4,538
    Trophy Points:
    681
    I can verify IE9 is acting strange with the forums, perhaps it is just this version of vBulletin. I have Compatibility View turned on and am still experiencing some issues. So yes, switch to a different browser.

    On other vbulletin forums I post in, I'm not experiencing the issues I have here.
     
  6. ScuderiaConchiglia

    ScuderiaConchiglia NBR Vaio Team Curmudgeon

    Reputations:
    2,674
    Messages:
    6,045
    Likes Received:
    0
    Trophy Points:
    205
    I am not interested in switching to another browser, just for one forum.

    I am curious, are you seeing the issue I am talking about?
    I still would like to know how the next message to be read functionality is implemented. Is a pointer to the next message stored in a cookie on my machine or stored in the database on the server. This info would certainly help me try to track things down.

    Gary
     
  7. Charles P. Jefferies

    Charles P. Jefferies Lead Moderator Super Moderator

    Reputations:
    22,119
    Messages:
    36,449
    Likes Received:
    4,538
    Trophy Points:
    681
    You'll have to look through vBulletin documentation for version 3.6.4. I do not know how the feature works.
     
  8. ScuderiaConchiglia

    ScuderiaConchiglia NBR Vaio Team Curmudgeon

    Reputations:
    2,674
    Messages:
    6,045
    Likes Received:
    0
    Trophy Points:
    205
    So is anyone else seeing this same issue while using IE9? Or am I the only one.

    Charles, what issue are/did you see with IE9? Like you, I am not seeing issues on other vBulletin based forums, only this one, indicating, I would think, it is something unique to NBR. How do I go about bringing this to whomever handles such issues here?

    Thanks,

    Gary
     
  9. ScuderiaConchiglia

    ScuderiaConchiglia NBR Vaio Team Curmudgeon

    Reputations:
    2,674
    Messages:
    6,045
    Likes Received:
    0
    Trophy Points:
    205
    Bump! So how do I go about discussing this with an administrator, rather than just a moderator? I'm dieing here. I am a long time participant (not just a reader) in this forum and and am on the verge of walking away, if I can't get this figured out. I read thirty to forty threads here every day and having to start back at the same spot in each one paging four or five pages forward manually is a pain in the ...

    Thus far the only suggestion is to switch browsers. That's a non starter. I am using IE9 just fine on four other vBulletin based forums. So IE9 is not the problem. Plus for other reasons I need to stick with IE9.

    I realize none of the mods can fix this, I just want to find out how to have a discussion of the issue with an admin.

    Thanks,
    Gary
     
  10. Charles P. Jefferies

    Charles P. Jefferies Lead Moderator Super Moderator

    Reputations:
    22,119
    Messages:
    36,449
    Likes Received:
    4,538
    Trophy Points:
    681
    You're talking to the highest authority on this forum.

    There isn't a fix for this aside from upgrading to a new version of vBulletin, which will not happen for a long time. IE9 is the issue, it works fine with other browsers. Sorry Gary.
     
Loading...
Thread Status:
Not open for further replies.

Share This Page