Introducing The 2013 Series 7 Chronos with AMD HD8870M!

Discussion in 'Samsung' started by yknyong1, Jan 2, 2013.

Thread Status:
Not open for further replies.
  1. Alchemist

    Alchemist Notebook Deity

    Reputations:
    215
    Messages:
    1,124
    Likes Received:
    23
    Trophy Points:
    56
    You need to do two things... first go into your power settings and TURN OFF ADAPTIVE BRIGHTNESS. Its on by default, and it makes the display dull and lifeless under some lighting conditions. Turn it off, crank up the brightness and let the screen shine. Its actually a VERY good display.

    The second thing you may want to do is go into the display settings and set the scaling to 100%. By default its set to 125% (probably for easier touch screen use) but it takes something away form the display IMO.
     
  2. A_Grounded_Pilot

    A_Grounded_Pilot Notebook Consultant

    Reputations:
    16
    Messages:
    167
    Likes Received:
    3
    Trophy Points:
    31
  3. phelan

    phelan Notebook Consultant

    Reputations:
    14
    Messages:
    125
    Likes Received:
    0
    Trophy Points:
    30
    At 100% this screen is amazingly crisp, I love it. I did turn adaptive brightness back on during battery mode, though. If anything I hope it helps me keep a little bit of battery.

    edit: two things.
    1) Update for me - Installed Steam over wireless, ran amok on the Internet for a good hour while I did heavy downloading, and reset a few settings here and there in Windows 8. 1 hour in, still at 90%.

    2) I set it so when the lid closes it 'does nothing'. Amusingly enough, I think something residual might have clicked a link because my computer started blasting some ad I never clicked on. Weird, anybody else have that happen?
     
  4. nizmoz

    nizmoz Notebook Evangelist

    Reputations:
    79
    Messages:
    512
    Likes Received:
    13
    Trophy Points:
    31
    Already did both and the scree is grainy. Still playing with it though.
     
  5. Computingwarren

    Computingwarren Notebook Geek

    Reputations:
    0
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    15
    Samsungs default wallpaper is chappy resolution. I downloaded a high resolution wallpaper and looks fantastic now.
     
  6. nizmoz

    nizmoz Notebook Evangelist

    Reputations:
    79
    Messages:
    512
    Likes Received:
    13
    Trophy Points:
    31
    Yeah actually I am playing with that and noticed it to be the issue. I am trying to find a site with some. Any recommendations/
     
  7. Computingwarren

    Computingwarren Notebook Geek

    Reputations:
    0
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    15
  8. Alchemist

    Alchemist Notebook Deity

    Reputations:
    215
    Messages:
    1,124
    Likes Received:
    23
    Trophy Points:
    56
    Ah, that explains it I went to one of those high res themes accessible from 'get more themes' in personalize. The stock pic was grainy. Hadn't thought of that.
     
  9. Alchemist

    Alchemist Notebook Deity

    Reputations:
    215
    Messages:
    1,124
    Likes Received:
    23
    Trophy Points:
    56
    I opened it up and got the memory specs. PC 12800 DDR3 1600 CL 11. There is a kingston sim on amazon for about $50 that looks good.
     
  10. Computingwarren

    Computingwarren Notebook Geek

    Reputations:
    0
    Messages:
    93
    Likes Received:
    0
    Trophy Points:
    15
    actually go to the store on windows 8 and search “Background Wallpapers HD"

    Those are amazing
     
Thread Status:
Not open for further replies.

Share This Page