1. You may have noticed things look a little different around here - we've switched to a new platform (XenForo) and have some new forum styles and features. This how-to guide will help you find your way around. If you find anything that looks strange, post it in this thread.

Internet Explorer opens in default "work Offline" -- how to change?

Discussion in 'Windows OS and Software' started by Justitia, Jun 2, 2008.

Thread Status:
Not open for further replies.
  1. Justitia

    Justitia Notebook Evangelist

    Messages:
    617
    Likes Received:
    0
    Trophy Points:
    30
    Everytime my friend clicks on IE, it always comes up with "work offline" checked. We aren't sure when it started.


    But I can't figure out how to change the settings so IE will open working online, as it normally does with everyon else.

    Can anybody help?
     
  2. Spyda Kat

    Spyda Kat Notebook Consultant

    Messages:
    273
    Likes Received:
    0
    Trophy Points:
    30
    When you change the setting in the options, it always revert back to work offline when you open it again?
     
  3. Justitia

    Justitia Notebook Evangelist

    Messages:
    617
    Likes Received:
    0
    Trophy Points:
    30
    Yep!... That is exactly what happens. I have never seen anything like it before.
     
  4. Spyda Kat

    Spyda Kat Notebook Consultant

    Messages:
    273
    Likes Received:
    0
    Trophy Points:
    30
    Try this:
    Look in the registry (START >> RUN >> REGEDIT)

    Using regedit, find the folder:

    HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\WebCheck

    And check that these two *String* keys are set to auto:
    "LoadSens"="auto"
    "LoadLCE"="auto"
    Create them if necessary!

    Source http://www.dslreports.com/faq/357

    Always backup your registry before editing :D
     
  5. Justitia

    Justitia Notebook Evangelist

    Messages:
    617
    Likes Received:
    0
    Trophy Points:
    30
    This is a little above my skill level.. :p It also seems a little like overkill. Surely there's got to be someplace on IE where you can change certain defaults. I just can't seem to find it.
     
  6. Spyda Kat

    Spyda Kat Notebook Consultant

    Messages:
    273
    Likes Received:
    0
    Trophy Points:
    30
    :) It's really not that hard if you have instructions. But I should tell you mess up your registry there's a possibility you could screw your computer. To access the registry editor press the windows key (flag) and "R", then type in regedit.exe You could do that or wait and see if someone else comes. I don't use IE that much. But I'll take this chance to recommend Firefox to you as it is much faster and secure and overall just better.
     
  7. Nocturnal310

    Nocturnal310 Notebook Virtuoso

    Messages:
    2,709
    Likes Received:
    0
    Trophy Points:
    0
    Dont confuse the lady guys.

    Hi Mam... do this:

    1. Open IE
    2. Go to Tools, click Internet Options.
    3. Click on Advanced Tab & there is 'Reset' Tab...Click on it and Reset all your IE settings.
    4. Restart the IE.

    5. Give me Rep.


    Do that and let me know if it works... if it doesnt i ll tell u alternate method.
     
  8. bigozone

    bigozone JellyRoll touring now

    Messages:
    2,730
    Likes Received:
    0
    Trophy Points:
    55
    open IE
    click on TOOLS
    click on INTERNET OPTIONS
    click on USE DEFAULT
    click APPLY
    click OK

    close window

    close IE


    restart IE

    keeps all other internet settings incase you had some customized



    bigO
     
  9. Justitia

    Justitia Notebook Evangelist

    Messages:
    617
    Likes Received:
    0
    Trophy Points:
    30
    The only "use Default" I see is for setting the home page. Will that also set whether IE opens online or offline? Or is there another "use default" I am missing?
     
  10. Justitia

    Justitia Notebook Evangelist

    Messages:
    617
    Likes Received:
    0
    Trophy Points:
    30
    Sorry -- missed your post in the last response. I am reinstalling IE at the moment. If that doesn't do it, I will try what you suggest.
     
Thread Status:
Not open for further replies.

Share This Page