Internet Connection Problems

Discussion in 'Networking and Wireless' started by Datamonger, Nov 4, 2012.

Thread Status:
Not open for further replies.
  1. Datamonger

    Datamonger Notebook Evangelist

    Reputations:
    1,592
    Messages:
    667
    Likes Received:
    635
    Trophy Points:
    106
    So I have a Netgear N300 wireless router that I purchased in September 2010 and a Scientific Atlanta DPC2100 DOCSIS 2.0 cable modem being used through Cox Communications. Maybe about once a week, my connection speed will just drop in a matter of seconds from normal speeds, which due to the limitations of my DOCSIS 2.0 modem, are right around 15MB/s to speeds that would be comparable to dial-up. The only thing that seems to fix this is resetting my modem. Could this be a sign that my modem is starting to die? I normally use my MacBook Pro or iPad through a wireless connection and my desktop through wired. All of my devices are affected by this sudden speed drop, so it's not just limited to a certain computer. For reference, I'm including pictures of the modem and wireless router I am currently using.

    [​IMG] [​IMG]
     
  2. tijo

    tijo Sacred Blame Super Moderator

    Reputations:
    7,588
    Messages:
    10,036
    Likes Received:
    1,079
    Trophy Points:
    581
    Could just be the modem getting too hot or needing a firmware update if one is available. It is my understanding that scientific atlanta is rather meh too so maybe you could use that as an excuse to get a new modem if you have the cash for it.
     
  3. baii

    baii Sone

    Reputations:
    1,417
    Messages:
    3,951
    Likes Received:
    200
    Trophy Points:
    131
    Or call them to complain and/or threaten to cancel ~~
     
Loading...
Thread Status:
Not open for further replies.

Share This Page