Intel XTU voltage offset Greyed Out in MSI laptops ??....

Discussion in 'MSI' started by jojonono, Nov 16, 2020.

  1. jojonono

    jojonono Notebook Guru

    Reputations:
    0
    Messages:
    60
    Likes Received:
    2
    Trophy Points:
    15
    Hi guys

    Am trying to undervolt my 10875 H, i was able to unlock it in the bios and throttle stop says its unlocked, but id like to use Intel XTU instead...

    I can see overclocking options in XTU but for some reason the voltage for cpu and cache and greyed out, am sure many people saw this issue as well, any idea how to get it fixed ??...

    Thanks...
     
  2. hacktrix2006

    hacktrix2006 Hold My Vodka, I going to kill my GPU

    Reputations:
    480
    Messages:
    1,584
    Likes Received:
    932
    Trophy Points:
    131
    Enable UTX in bios via the combo key which can be found on the forum. Just becareful.

    Sent from my SNE-LX1 using Tapatalk
     
  3. NeXt3R

    NeXt3R Notebook Consultant

    Reputations:
    15
    Messages:
    146
    Likes Received:
    23
    Trophy Points:
    31
    disabled for plundervolt fix
    must use bios "admin key combo" enable xtu inference
    or only in bios offset works

    hotkey
    f2 + L alt + R ctrl + R shift
    in bios

    and xtu inference is on advanced// overclock domain -older bios
    same OFFSET -same domain //CPU
     
  4. jojonono

    jojonono Notebook Guru

    Reputations:
    0
    Messages:
    60
    Likes Received:
    2
    Trophy Points:
    15

    I did !!....
     
  5. yosv211

    yosv211 Notebook Consultant

    Reputations:
    6
    Messages:
    150
    Likes Received:
    53
    Trophy Points:
    41
    XTU sucks for undervolting. Use throttle stop for better results.
     
    dmanti likes this.
  6. NeXt3R

    NeXt3R Notebook Consultant

    Reputations:
    15
    Messages:
    146
    Likes Received:
    23
    Trophy Points:
    31
    plundervolt LOCK ,,must USE bios "ideal"
    or enable xtu inference
     
  7. yosv211

    yosv211 Notebook Consultant

    Reputations:
    6
    Messages:
    150
    Likes Received:
    53
    Trophy Points:
    41
    Not all laptops have undervolt in the bios, in fact very few do.
     
  8. NeXt3R

    NeXt3R Notebook Consultant

    Reputations:
    15
    Messages:
    146
    Likes Received:
    23
    Trophy Points:
    31
    on MSI must use ADMIN MODE ,,,info UP

    edit,,mode switch on OLD or all models "XTU inference enabled/disabled BIOS" and APP ACCESS -repair

    for me look new XTU problematic "re-installation" 20h2 win
    xtu inference change -not works normal "missing options in app/ bad configuration reloaded all time in POST"

    reinstall xtu is harder / reload bios defaults :rolleyes:

    basic ,,,control xtu default setting VS bios setting
    for my sometimes - XTU totally out "mode switch same not works/bad setting is loaded in POST"
    ....sometimes XTU creates all time same post boot setting -- get problems
    this restore "fully defaults config"

    difference in ACCESS

    xtu inference "bios" enabled
    this open full ACCESS MODE
    for my gt75 7re -add additional ,.,FSB ,,IMON ,,RAM ,.,.SA OFFSET
    + all setting is saved in bios "native"

    or "xtu inference is disabled" all setting is POST in boot
    IMON ,,RAM,,FSB missing

    ,,,for me is better XTU INFERENCE -disabled "and all setup in BIOS" XTU use only for testing

    STEPS ,,fist create RESTORE POINT

    uninstall xtu "+ add options -remove all setting" + reboot


    .....and advanced uninstall --full :D
    stop XTU service "task manager"
    remove files in C:\Windows\SysWOW64
    XtuApplication
    XtuApplicationInterfaces
    XtuCoreServer
    XtuInterface
    XtuService

    get fast reboot after remove this .DLL -save all works before

    after reboot ,,,uninstall in DEVICE MANAGER "software components"
    XTU components device + remove package "device manager -option"
    5x same item -all "XTU" remove ,.,.,not reboot

    remove programdata files "XTU" "hidden folders"
    C:\ProgramData\Intel\
    Intel Extreme Tuning Utility
    Uploader

    reboot

    reboot to bios /reload defaults setup
    switch correct mode in bios "xtu INFERENCE what you plan to use "+ reinstall XTU

    ....................................................
    + good combo for full bios reset
    30s power button when nb run --full bios reset to defaults "cmos reset"
    carefully ,..you need to know your configuration
    SATA controller ,,boot sequence ,,other custom setup -when not use DEFAULTS


    sorry translation ,,edit
    write when something doesn't make sense ;)
     
    Last edited: Dec 12, 2020
  9. kothletino

    kothletino Notebook Consultant

    Reputations:
    65
    Messages:
    295
    Likes Received:
    103
    Trophy Points:
    56
    For me, the problem was solved after installing an older version of XTU.
     
Loading...

Share This Page