Intel-TongFang QC7 (Element/Fusion 15/MAG-15/Vapor 15 Pro)

Discussion in 'Other Manufacturers' started by B0B, Sep 2, 2019.

  1. elgreco14

    elgreco14 Notebook Consultant

    Reputations:
    7
    Messages:
    142
    Likes Received:
    34
    Trophy Points:
    41
  2. Tyb3rious

    Tyb3rious Notebook Guru

    Reputations:
    0
    Messages:
    63
    Likes Received:
    15
    Trophy Points:
    16
    Likely a bad battery. You can test this by fully charging it and then shutting it completely down and after a few days turn it on and check the battery %. If it has dropped more than a few percent it has high internal resistance and is self discharging. Resetting windows just resets its learned capacity back to the rated capacity, as you use it Windows relearns is actual capacity.
     
  3. decembri

    decembri Newbie

    Reputations:
    0
    Messages:
    9
    Likes Received:
    1
    Trophy Points:
    6
    That would really suck. I had a friend bring it from the US to South Korea for me :(

    Edit: Seems like @elgreco14 is most likely correct. I reset Windows 10 again and didn’t install anything. Used it for office work in a browser the entire day and had great battery life (estimates were 6-8 hours at a full charge). I’ll try adding updated Nvidia drivers today.
     
    Last edited: Apr 1, 2020
  4. elgreco14

    elgreco14 Notebook Consultant

    Reputations:
    7
    Messages:
    142
    Likes Received:
    34
    Trophy Points:
    41
  5. Mr. Fox

    Mr. Fox BGA Filth-Hating Elitist

    Reputations:
    31,767
    Messages:
    36,117
    Likes Received:
    58,893
    Trophy Points:
    931
    I really like that model. When I bought the MECH-15 G2Rx I was looking very carefully at that chassis. There is a lot to like about it. Unfortunately, the lack of a numeric keypad and the poor selection of external monitor ports made the MECH-15 a no-brainer for me. The deciding factors for me were having dual mini-DP and numeric keypad. I rely on both of those things. When I am working at home I always have my dual monitors connect using the mini-DP and external keyboard. When I am traveling for work and do not have an external keyboard, I always rely on the numeric keypad to get things done. But, I like the aesthetics and chassis build better on that newer model.
     
  6. buffalofloyd

    buffalofloyd Notebook Enthusiast

    Reputations:
    7
    Messages:
    31
    Likes Received:
    13
    Trophy Points:
    16
    For a while now I've been having an issue that is just annoying the hell out of me. When watching YouTube or Twitch I get stuttering and I can not figure out why this is happening. It seems to happen in 10 or 11 second intervals. This even seems to happen when just scrolling a web page, I'll get a stutter. I use the
    Intel Driver & Support Assistant and every driver I have is up to date. My system is stock and nothing is overclocked. Please, if anyone can help I would be grateful. This problem is extremely annoying.
     
  7. Tyb3rious

    Tyb3rious Notebook Guru

    Reputations:
    0
    Messages:
    63
    Likes Received:
    15
    Trophy Points:
    16
    Are you running in power saver mode?
     
  8. buffalofloyd

    buffalofloyd Notebook Enthusiast

    Reputations:
    7
    Messages:
    31
    Likes Received:
    13
    Trophy Points:
    16
    I'm in Gaming mode, the middle one, but seems to happen on all three. I modified my post above as this also happens when just scrolling a webpage. This also happens while plugged in. Sorry for the lack of detail but I'm thinking of things as I go along here. This has kind of been happening since I got the laptop but I haven't done much about it till now when I'm trying to watch a stream and the stutter is just driving me insane.
     
  9. buffalofloyd

    buffalofloyd Notebook Enthusiast

    Reputations:
    7
    Messages:
    31
    Likes Received:
    13
    Trophy Points:
    16
    I really don't want to but I'm tempted to wipe the whole PC and start over.
     
  10. Mr. Fox

    Mr. Fox BGA Filth-Hating Elitist

    Reputations:
    31,767
    Messages:
    36,117
    Likes Received:
    58,893
    Trophy Points:
    931
    Have you tried a different web browser to see if the problem is consistent among IE, Edge, Chrome (or another preferred web browser)? I'd check that first if you haven't already done so.

    Also check in the browser settings and try toggling hardware acceleration on or off.

    And, try setting the Global profile in the NVIDIA Control Panel to favor the NVIDIA Graphics instead of having it choose automatically whether to use Intel or NVIDIA.
     
    Papusan likes this.
Loading...

Share This Page