Intel 7260 in my Sager Laptop dropping intermittently

Discussion in 'Networking and Wireless' started by Steve40th, Nov 11, 2017.

  1. Steve40th

    Steve40th Notebook Consultant

    Reputations:
    161
    Messages:
    179
    Likes Received:
    3
    Trophy Points:
    31
    My Sager laptop, NP 5160 with Intel 7260 AC adapter is dropping randomly throughout the day. I have uninstalled it, reinstalled it, disabled enabled. Used older and newer drivers etc to no avail.
    All other items using Wifi have no issues, no drops. I have around 14 different items being used at different times.
    Is there a test i can run to see if it is bad? Right now i have default drivers, 18.33.3.2 from 2016. I can upgrade with Intels utility.
    Any help, thanks
     
  2. ellalan

    ellalan Notebook Deity

    Reputations:
    302
    Messages:
    1,207
    Likes Received:
    49
    Trophy Points:
    66
    Starlight5 likes this.
  3. Steve40th

    Steve40th Notebook Consultant

    Reputations:
    161
    Messages:
    179
    Likes Received:
    3
    Trophy Points:
    31
    Changed DNS. I will see how that goes. If chip is defective lets say, whats the latest one I can install in here? AC, no bluetooth needed.
     
  4. ellalan

    ellalan Notebook Deity

    Reputations:
    302
    Messages:
    1,207
    Likes Received:
    49
    Trophy Points:
    66
    Hi,
    It's difficult to suggest another card as the new card AC8260 only available in M.2 format, can you check your card's form factor, if it's only HMC format, it's better to get another AC7260 card.
    https://ark.intel.com/products/86068/Intel-Dual-Band-Wireless-AC-8260
    https://ark.intel.com/products/75439/Intel-Dual-Band-Wireless-AC-7260
     
    Last edited: Nov 11, 2017
    Starlight5 likes this.
  5. Starlight5

    Starlight5 I'm a cat. What else is there to say, really?

    Reputations:
    215
    Messages:
    2,192
    Likes Received:
    758
    Trophy Points:
    131
    @Steve40th update drivers via Windows Update. In your 7260AC settings, set Preferred band to 5.2GHz, and Channel width for 2.4GHz to 20MHz only. Tell us more about your router.
     
    ellalan likes this.
Loading...

Share This Page