Installing Windows XP on the Intel based dvx500t Series

Discussion in 'HP' started by mujjuman, Sep 4, 2007.

Thread Status:
Not open for further replies.
  1. GrandAdmiral

    GrandAdmiral Notebook Evangelist

    Reputations:
    16
    Messages:
    445
    Likes Received:
    0
    Trophy Points:
    30
    What is the unknown device attached to? Use Device Manager and change your view to "By Connection" to determine. If its on your PCI Bridge then it may be a component of the card reader (if your model has one). Also check your LPC Interface (Or whatever you touchpad and keyboard is attatched to), this should be where the quicklaunch buttons are located. If its like the dv6500 there should be 2 subcomponents of the Quicklaunch buttons, one of these may be missing.

    Hopefully I'm not just pointlessly typing technobabble to solve a simple problem. LOL

    Grand Admiral
     
  2. mujjuman

    mujjuman Notebook Deity

    Reputations:
    80
    Messages:
    1,071
    Likes Received:
    1
    Trophy Points:
    56
    ok thats good news. so, SP3 is no go for dv6700 for now.

    i wonder if you used different drivers. if you dont mind, can u please PM me the list of hardware you found using everest? if u still have it saved.

    hmm, about the unknown device, did u install bluetooth, card reader, quicklaunch?
     
  3. therulebookman

    therulebookman Notebook Guru

    Reputations:
    6
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    15
    Unknown device is attached to ICH8M LPC controller. I don't see any QLB devices attached there, but the keyboard and touchpad are there. I'm tried uninstalling and reinstalling QLB, but no change.

    I don't have bluetooth, installed card reader and quicklaunch. I can't figure it out, all other QLB work except dimmer buttons.

    edit: QLB now working after installing driver from SWSETUP backup made under Vista.

    Here is a driver pack for those that want to downgrade a dv67xxt. It does not include the dual core fix, I forgot it, and it does not include a GMA X3100 driver either, as I do not know if it would work. These all should work. I cannot confirm figerprint reader or bluetooth functionality, although I did provide those drivers, and they should work based on what other drivers worked. Drivers are numbered in the order they should be installed in. These were originally compiled for a dv6775t which is C2D 5450, PM965 chipset, 4965AGN wireless, nVIDIA GeForce 8400M GS, Realtek ALC268, ricoh memory card reader, realtek RTL8101E ethernet, and motorola modem.

    http://www.megaupload.com/?d=PCD3RJ4P

    hope this helps!
     
  4. mujjuman

    mujjuman Notebook Deity

    Reputations:
    80
    Messages:
    1,071
    Likes Received:
    1
    Trophy Points:
    56
    awesome stuff dude.... i cant figure out what ur device could be. im sure u have the latest SATA drivers though
     
  5. teslation

    teslation Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    HELPPPPPPPPPPPPPPP PLEASE!!!! I DONT UNDERSTAND STEP -9- WHAT DO I HAVE TO DO? WHICH FOLDER DO I OPEN AFTER CLICKING ON MULTIPLE.. PLEASE HELP!!!!!!!
    HELP ME FAST need it urgently!!
     
  6. therulebookman

    therulebookman Notebook Guru

    Reputations:
    6
    Messages:
    64
    Likes Received:
    0
    Trophy Points:
    15
    unknown device was the quick launch buttons. Even though they were mostly working there was still a bug, and when I updated to the 6.30 driver off my SWSETUP backup it fixed my dimmer problem and took care of the unkown device.

    chill out. stop shouting (all caps). And then download the drivers from the very first link in the original post and there will be a folder labeled SATA in there. Select that folder, then click ok, then select the only option available on the next windows, click ok, then select the option with "Mobile ICH8M-E/M" at the end, then click ok. Proceed with the rest of the install.
     
  7. teslation

    teslation Newbie

    Reputations:
    0
    Messages:
    3
    Likes Received:
    0
    Trophy Points:
    5
    omg thx a lot.. i love you dude :D haha thx.. i dl the drivers from the first link up in the topic?
     
  8. pet3

    pet3 Notebook Enthusiast

    Reputations:
    0
    Messages:
    16
    Likes Received:
    0
    Trophy Points:
    5
    Can someone pls. upload the drivers from therulebookman to somewhere where is not country limit? Thanks. I'm trying to install xp on dv6750, but I cannot get them... Btw. do I need a processor driver? It look's like the cpu is hotter under xp (no whining, maybe no deeper C states transitions? fan runs more often).
     
  9. shingleking

    shingleking Newbie

    Reputations:
    0
    Messages:
    4
    Likes Received:
    0
    Trophy Points:
    5
    Excuse my ignorance, but how do I set up an SATA drive as a master and slave. There doesn't seem to be any switches on the disk drive to enable it as such a setting?

    Regards and thanks,

    Paul
     
  10. IronKnight00

    IronKnight00 Newbie

    Reputations:
    0
    Messages:
    1
    Likes Received:
    0
    Trophy Points:
    5
    Ive got the DV9520tx and had kept Vista for a while before I changed to XP. Now that I have XP ive noted a very noticable slow down in the wireless. Mainly on websites like Stage6 or YouTube the videos are taking ages to buffer and this didnt occur in Vista. Was wondering if there is a remedy for this? Thanks
     
Loading...
Thread Status:
Not open for further replies.

Share This Page