IMPORTANT SECURITY UPDATES!

Discussion in 'Sager and Clevo' started by Prema, Nov 30, 2017.

  1. Chastity

    Chastity Company Representative

    Reputations:
    1,175
    Messages:
    6,213
    Likes Received:
    129
    Trophy Points:
    231
    Installed and working :) Had to enable the Spectre protection as it was disabled by default in OS. (Used the InSpectre tool to enable running Admin privs)

    [​IMG]
     
    Prema, Vasudev and hmscott like this.
  2. Chastity

    Chastity Company Representative

    Reputations:
    1,175
    Messages:
    6,213
    Likes Received:
    129
    Trophy Points:
    231
    @Vasudev Thx for the rep, and so far I haven't encountered any slowdowns. MS mentioned that you'll encounter performance loss the more the system uses kernel calls, and that they are working to minimize that with Windows 10. Windows 7 users will feel it more, as that OS uses it a lot for font rendering, etc.
     
    Vasudev and hmscott like this.
  3. Vasudev

    Vasudev Notebook Prophet

    Reputations:
    3,741
    Messages:
    6,798
    Likes Received:
    4,502
    Trophy Points:
    431
    I disabled the protection just to get some performance back.
     
    hmscott likes this.
  4. Chastity

    Chastity Company Representative

    Reputations:
    1,175
    Messages:
    6,213
    Likes Received:
    129
    Trophy Points:
    231
    It's your system, not mine. :) I prefer to have security fixes.
     
    Vasudev and hmscott like this.
  5. Vasudev

    Vasudev Notebook Prophet

    Reputations:
    3,741
    Messages:
    6,798
    Likes Received:
    4,502
    Trophy Points:
    431
    The performance hit was too much! retopline option has less perf. hit BTW.
     
  6. Prema

    Prema Your Freedom, Your Choice

    Reputations:
    7,379
    Messages:
    5,717
    Likes Received:
    13,466
    Trophy Points:
    681
    I would personally only disable the security patches via InSpectre for benching...
     
    Vasudev and hmscott like this.
  7. kong

    kong Notebook Consultant

    Reputations:
    24
    Messages:
    119
    Likes Received:
    11
    Trophy Points:
    31
    After installing the KB4090007 update, the “System” process keeps running at ~20% all the time and make the CPU hot and that causes CPU fan to always turned on.

    I tried uninstalling the update and the “System” process goes back to normal... Anyone also has this problem?
     
    hmscott likes this.
  8. hmscott

    hmscott Notebook Nobel Laureate

    Reputations:
    4,882
    Messages:
    17,034
    Likes Received:
    20,934
    Trophy Points:
    931
    Wow, that's not good, wonder what it is doing? Maybe open up the Task Manager => Performance => Resource Monitor, and look at open files - read / write activity.

    It might just have been a coincidental running of a scheduled task that came up after reboot the first time, and was out of scope after you backed it out?

    I'd try again at a different time of day maybe, and then dig deep into what is running and what it is doing.
     
    kong and Vasudev like this.
  9. Papusan

    Papusan JOKEBOOKS = That sucks! Dont wast your $$ on FILTH

    Reputations:
    14,236
    Messages:
    19,348
    Likes Received:
    29,946
    Trophy Points:
    931
    You could try the uCode(Microcode)fix instead of the Microcode patch from Win Update Catalog. Latest microcodes is already added into the scrift. Read you up how to use it in the tread.

    FYI... If you use ThrottleStop or similar tools for undervolt and oc'ing, try to resett the prefered values. Or click apply and save again in FIVR window. The microcode patch update from Micro$haft screw up the ThrottleStop settings.
     
    Vasudev and kong like this.
  10. Chastity

    Chastity Company Representative

    Reputations:
    1,175
    Messages:
    6,213
    Likes Received:
    129
    Trophy Points:
    231
    If that solution is based on the VMware microcode update driver, then it won't work for Spectre. The driver/microcode isn't loaded when the kernel is initialized, and the OS won't enable the mitigating code. The MS OS patch is more effective.
     
    Dennismungai and Vasudev like this.
Loading...

Share This Page